FS protection 17.3

martink
martink Posts: 402 Adventurer

On my Android 6 device I have FS protection 17.3.

This morning it notified me that it has been updated.

On the lw things in fmilock screen "Your device is protected" message keeps flashing.

When I try to open it I get the message Unfortunately F-Secure has stopped. Report / OK.

 

If I click report I do nto see any results except that the same notification reappears. Did it get reported if F-S Protectio nis not working?

 

Is that as designed?

How do I get rid of those two things?

 

Apparently reboot got rid of the Your device is protectd message and the other message about new things in Family rules.

Ukko

Accepted Answer

Comments

  • martink
    martink Posts: 402 Adventurer

    OK, thanks Ukko. I mark this as solved. That happened on the outskirts of the reception area and only once.

    Ukko
  • Ukko
    Ukko Posts: 3,241 Superuser

    @martink wrote:

    OK, thanks Ukko. I mark this as solved. That happened on the outskirts of the reception area and only once.


    Hello,

     

    Maybe you should not. For example,

     

    -> there are no answers to your ask; it was only my own feedback (and experience with such trouble);

    -> with my experience: trouble is not sorted. I reinstalled it multiple times (later) with tries like "from first as kids profile" or "from first as main profile" -> and always there are 'background'-based (invisible?!) crashes or visible ones. But I did not report under beta-portal (maybe needed).

     

    Recent experience was about try with "from first as kids profile";

    Result was 'invisible' crashes (only sound of potential crash; but not visible ability to close/restart or report). Much trouble was with trying to check photos (Photo application by Google?) -> when I open it and try to open/look any photo or switch them -> on-going sound of crash (as it was with visible crash screen).

     

    Thanks!

  • Ukko
    Ukko Posts: 3,241 Superuser

    Hello,

     

    Just like updates about my experience (after some days and tries with reinstallation):

     

    ->> Crashes maybe stopped;

    But first launch after restart device with troubles for launch FS Protection; For example, only after launch "Safe Browser" -> FS Protection is launched. BUT:

    ->> When I do use "product improvement data"-checkbox with "ON"-state: ability to report crash situation is visible. Recent experience was about crash at start device with further noted trouble with autolaunch FS Protection.

     

    Thanks!

    yeoldfart
  • yeoldfart
    yeoldfart Posts: 517 Superuser
    update without a glitch, smoth operation
This discussion has been closed.