Freedome and MR-6400 router

Options
teat
teat Posts: 3 New Member

Exactly the same issue as described here:
https://community.f-secure.com/t5/F-Secure/Freedome-not-working-properly-on/td-p/84116
Except that I use an iPhone.

 

I also did try the following
https://community.f-secure.com/t5/F-Secure/Port-configuration-for-Freedome/ta-p/75829

 

Did you manage to solve this?

Comments

  • [Deleted User]
    [Deleted User] Posts: 0 Former F-Secure Employee
    Options

    Hi teat,

     

    Do you have this issue with any other devices (which has a different OS like Windows/Mac)?

     

    Have you checked these articles here and here since you mention the issue occurred with an iOS device?

     

  • teat
    teat Posts: 3 New Member
    Options

    No issues with Mac laptop and freedome. It is only freedome iOS which causes trouble with the TP-link TL-MR6400 router. Router is connected to DNA 4G network if it makes any difference. 

     

    I have tried opening ports and enabling VPN passthrough with no luck. Also have rebooted the device after changing  settings and it has the latest firmware available.

     

     

  • Ukko
    Ukko Posts: 3,634 Superuser
    Options

    @teat wrote:

    No issues with Mac laptop and freedome. It is only freedome iOS which causes trouble with the TP-link TL-MR6400 router. Router is connected to DNA 4G network if it makes any difference. 

     

    I have tried opening ports and enabling VPN passthrough with no luck. Also have rebooted the device after changing  settings and it has the latest firmware available. 


    Hello,

     

    Sorry for my ask.

    Does such Knowledgebase article can be valid for your experience (?):

    https://community.f-secure.com/t5/F-Secure/Freedome-on-iOS-doesn-t-connect/ta-p/98079

     

    Thanks!

  • teat
    teat Posts: 3 New Member
    Options

    Thanks.

This discussion has been closed.
Product & Pricing Info