Spotnet blocked by internet security 2013

2

Answers

  • sorry but i don't understand your answer, where and how can i find the download-link.

    i'm new in this community, idon't how it works.

    Please help me.

    Thanks

  • JaysonJayson Posts: 595

    Hi SUPERMAMMA,

    Download link:
    http://goo.gl/POaaR

    Steps provided in this post:
    http://community.f-secure.com/t5/Security-for-PC/Spotnet-blocked-by-internet/m-p/18928#M3681


    Thanks.

     

    Edited: Download link was obsolete and removed.

    Best Regards,
    Jayson

  • Hallo Jayson,

     

    F-Secure:

    Computer Security 12.62 build 109
    Anti-Virus 10.00 build 18240
    DeepGuard 4.10 build 46
    E-mail Filtering 1.02 build 12620
    Management Agent 8.30 build 43092
    User Interface 9.80 build 354
    Operator version of XS4ALL

     

    Spotnet version 1.8.1

     

    OS: Windows 7 Ultimate

     

    I will try to install F-secure later just bcause of lack of time, I'll give you the results.

     

    Regards, OpaHWi

  • msmitmsmit Posts: 3

    Same problem here.

    -run the fix (idnt work)

    -de-installed, installed (didnt work)

    -run de fix again (didnt work)

     

    Computer Security 12.62 build 109

    Anti-Virus 10.00 build 18240
    DeepGuard 4.10 build 46
    E-mail Filtering 1.02 build 12620
    Management Agent 8.30 build 43092
    User Interface 9.80 build 354

    version xs4all

    Win7 prof

    spotnet 1.8.1


  • @msmit wrote:

    Same problem here.

    -run the fix (idnt work)

    -de-installed, installed (didnt work)

    -run de fix again (didnt work)

     

    Computer Security 12.62 build 109

    Anti-Virus 10.00 build 18240
    DeepGuard 4.10 build 46
    E-mail Filtering 1.02 build 12620
    Management Agent 8.30 build 43092
    User Interface 9.80 build 354

    version xs4all

    Win7 prof

    spotnet 1.8.1


    Sorry, i cat't get the fix working, tried it several times, i think i have to wait for the official update. Or do you have other suggestions.

    Anyway thanks for trying to help me

     

    supermamma

  • JaysonJayson Posts: 595

    Hi OpaHWi & msmit,

    Please refer my previous post to create a SR, we would need to further investigate on the issue.

    Thanks.


    Best Regards,
    Jayson

  • Hi,

     

    The link does not work (anymore). I got following error message:

     

    550 /fs_ccf_scanning.msi: No such file or directory

    Can you supply a new link?

     

    Thanks!

  • Please provide a new link to the file that needs to be downloaded. I had to reinstall my computer and need the fix again to get Spotnet working again.

     

    It is not currently in the latest F-secure.

     

    Gerard

  • JaysonJayson Posts: 595

    Hello,

    Download link for the fix is available now. Sorry for any inconvenience caused.

    Thanks.

    Edited: Download link was obsolete and removed.

    Best Regards,
    Jayson

  • Same problem at my computer, Spotnet blocked by F-Secure internet security .

    I use F-Secure provided by Dutch internet provider XS-4all.

    Please make a general solution asap.

    ps. download link for a fix doesn't work; message 530 Login incorrect

     

  • JaysonJayson Posts: 595

    Hi Vulture,

    I have tested the download URL is working fine. Please try again with the alternative shorten URL below:
    xxx://goo.gl/POaaR


    Or copy and paste the URL below to the address bar:
    xxx://[email protected]/fs_ccf_scanning.msi

    This hotfix has been scheduled to release through update channel, unfortunately I do not have the exact release date in hand.

    Thanks.

     

    Edited: Download link was obsolete and removed.


    Best Regards,
    Jayson

  • Hai Jason, follwd the problems about the fix the last 2 weeks, this mornig i retried te latest link for the fix  and installed the fix. AND IT WORKS NOW. So i can use spotnet  agian

     

    Thanks for your help,

     

    Greetings    sypermamma

  • Hello Jason,

    I re-installed my OS and allso the latest F-secure from my provider XS4ALL. Then I downloaded and installed the fix but Spotnet had the same problem. I created two batch-files, one to stop and one to start the service as mentioned in a previous message,

    I hope for a fix that doesn't need those batch-files,

    Regards, OpaHWi

  • Hi Jason,

     

    Your last link works just fine now, but the fix doesn't bring any solution for my case.

    I hope F-Secure will bring the solution soon. 

     

    Spotnet works ok with the standard Windows security software.

    Also with other brands security software.

     

    Best regards,


  • @Jayson wrote:

    Hi Vulture,

    I have tested the download URL is working fine. Please try again with the alternative shorten URL below:
    http://goo.gl/POaaR


    Or copy and paste the URL below to the address bar:
    ftp://[email protected]/fs_ccf_scanning.msi

    This hotfix has been scheduled to release through update channel, unfortunately I do not have the exact release date in hand.

    Thanks.


    Best Regards,
    Jayson


    Hi Jayson

    I did do what was in the text

    so I made a folder named test on my C drive

    and by try to download the fix it gives this answer

    WARNING   550 /fs_ccf_scanning.msi: No such file or directory

    but the map test is on my C drive

     

    the link that is posted on here has a password so I can not download the fix there

     

    greetings woutje

     

     

  • Hello Jayson,

    I'm new here and I got the same problem, ofcourse. Also F-Secure from XS4ALL.
    I created a folder C;\test.

    When I use the download link http://goo.gl/POaaR.

     

    I get the message:
    ---550 /fs_ccf_scanning.msi: No such file or directory---


    When I use ftp://[email protected]/fs_ccf_scanning.msi

     

    then I get the message:
    ---Enter password for spotnetfix on ftp://ftp.customer.f-secure.com---

    Leaving blank is not an option. How can it work for others and not for me?
    Which more options do you have?

    Specs:
    Win7 Home
    F-Secure from XS4ALL:
    Computer Security 12.62 build 109
    Anti-Virus 10.00 build 18240
    DeepGuard 4.10 build 46
    E-mail Filtering 1.02 build 12620
    Management Agent 8.30 build 43092
    User Interface 9.80 build 354

  • JaysonJayson Posts: 595

    Hello,

    I apologize for late update. The download link to the hotfix was removed, the hotfix has been released to update channel on 19 DEC 2012.

    Package name: "CCF scanning 1.14.155", you may verify from the Download page:
    F-Secure Launchpad > Common Settings > Automatic Updates > Downloads

    Thanks.


    Best Regards,
    Jayson

  • Hello Jayson, I have the same problem with Spotnet. I try to understand what you say about the update channel on 19 dec. 2012. But sorry, I really don't. Please, is there a simple solution, so that I will be able to use Spotnet? Thanks!

  • Hi,

     

    I am having the same problems. This morning I uninstalled f-secure and Spotnet was working fine. I used the uninstall tool to be sure f-secure was completely removed. Also I removed registry-entrys with CC. Dito with spotnet.

     

    I rebooted and downloaded the latest f-secure at XS4ALL service centre. Installed f-secure, installed spotnet. Unfortunately still NOT working Smiley Sad

     

    I stopped f-secure from prompt, Spotnet was working again.

    I looked ik the logfile and CCF correct version was installed on 19-12-2012 (????, I downloaded f-secure this morning and I assumed my logfile wouldn't have data from 19-12....)

     

    I am struggling now for more than a month.

     

    ( W7, Spotnet 181 + mini update)

     

    Please tell me what I did wrong.........

     

     

     

     

  • msmitmsmit Posts: 3

    Hi Jayson,

     

    Even with ccf scanning 1.14.155 installed it does not work.

    On my laptop without F-secure everything works fine.

    Please get in contact with Xs4all technical support to fix this problem together (could it have anything to do with port control by isp in combination with F-secure ?).

    Could you confirm a solution will be realised within 2 weeks ? Otherwise i will install another program and ask xs4all for a refund and/ or go to another isp.

     

    Thank you.

     

    Michel.

     

     

  • Yes it works again, thanks Jayson! Man Happy

    It took me a couple of hours to find out. Let me tell the other users what I did (in Dutch,I hope you don't mind) Ik heb Windows 7, weet niet of dat veel uit zal maken. Ga naar de C-schijf. Zorg eerst dat de verborgen mappen zichtbaar worden. Ga naar Organiseren/Map- en zoekacties/Weergeven. Nu wordt o.a. de map ProgramData zichtbaar met daarin de map f-secure/FSAUA/guts.sp.f-secure.com/content/ CCFSCAN_CR70_1_14_155_WIN32/7/upgrade. Je ziet drie bestanden, ik heb ze alle drie gekopieerd. Maak op de C-schijf een een map test aan en plak daarin de bestanden. Sta op het bestand fs_ccf_scanning, rechtermuisknop en klik op installeren. That's it. Ik heb voor de zekerheid mijn laptop herstart. Spotnet werkt nu weer als een zonnetje! Smiley Tongue

    SUCCES ALLEMAAL!
  • ShahrirShahrir Posts: 53

    Hi Klompie,

     

    Did you manage to try the steps given by Jayson in the link below yet?

    http://community.f-secure.com/t5/Security-for-PC/Spotnet-blocked-by-internet/m-p/18928#M3681

  • msmitmsmit Posts: 3

    Hoi Henri,

     

    THANXS! Your instructions work ! I do not know what is different from the instructions Jayson gave, but these work.

     

    Thanks again en een voorspoedig 2013.

     

     

  • Mooi dat jullie de oplossing hebben, maar ik ben zo stom geweest om alles opnieuw te installeren en op te schonen.

    Ik heb dus die bestanden niet meer (fs_ccf_scanning.msi) en de links zijn ook allemaal dood Smiley Sad

     

    Hebben jullie misschien die download voor me?

    In deze thread maakt f-secure de download steeds onmogelijk omdat ze denken dat ze de problemen hebben opgelost.......

     

    Anders knal ik avast er wel op en bye bye f-secure!

  • JaysonJayson Posts: 595

    Hello,

    The hotfix supposed to be downloaded and installed automatically but it seems not working as expected on your computers.

    @HenriduBois, Thank you! Kudos +1.

    Thanks.


    Best Regards,
    Jayson

  • Hello Jayson,

     

    I don't have the red parts in my Launchpad as you suggested below:

    Open F-Secure Launchpad > Common Settings > Automatic Updates > Downloads

     

    For the settings I have F-Secure Launchpad > Computer Security > Settings > nothing about automatic updates and downloads. No downloadpage.

     

    Nevertheless I found the package "CCF scanning 1.14.155" by searching. I followed ALL your instructions below:

     

    1. Create a folder named “test” in C:\ drive.
    2. Download and save the fix into C:\test folder.
    3. Open Command Prompt in elevated mode. (In Windows 7 & Vista, right click on Command Prompt and select "Run as administrator")
    4. Run the command:
       msiexec /I c:\test\fs_ccf_scanning.msi
    5. Verify that the FSNI driver file in ccf_scanning folder is on version 1.14.155
     - Look for file
       64-bit OS: C:\Program File (x86)\F-Secure\apps\CCF_Scanning\fsni64.sys
       OR
       32-bit OS:C:\Program File\F-Secure\apps\CCF_Scanning\fsni32.sys
     -  Right click then choose Properties, click on Details tab.

     

    The command in line 4 results on my pc in a window with all possible parameter options. I suppose the parameter in msiexec /I = "L" from logfile. However I don't see a logfilename in your command. I tried but all attempts no result.

     

    I also got no confirmation that the command was executed. Should I?

     

    I followed HenriduBois 's instructions ==> also no result.

     

    Nothing works so far.

     

    I'm getting very tired Jayson, also by the fact that apparently the fix is downloaded but NOT installed automatocally.

     

    Which more options do you have for me?

     

    Greetings

    Gerbrandy

  • Hello Jayson,

     

    I tried to execute HenriduBois's solution again and again. Now Spotnet seems to work (after restart). Spots are openened.

     

    @Henry HenriduBois: I don't have kudo's (don't even know what they are). but thanks.

     

    Greets,

    Gerbrandy

  • JaysonJayson Posts: 595

    Hi Gerbrandy,

    You can find the "Open Common Settings" by rightclick on the F-Secure icon in Taskbar.

    The parameter is "I" or "i" for Install, Windows Installer GUI shall prompt once command executed.

    Hope this helps.


    Best Regards,
    Jayson

  • brambram Posts: 1

    Hi Jayson,

     

    Since today I use W8 & F-secure. I cant use spotnet either.

    W8 en F-secure are uptodate but i have the same problem people describe in this thread.

    Can you give me the download link for the fix?

     

    Thanks

     

This discussion has been closed.