Spotnet blocked by internet security 2013



  • werver
    werver Posts: 4

    same here,

    Spotnet downloads the spots, but won't open it. Afer closing the program I get teh message Error removed.


    Spotnet works when I do the following:

    1. Open Command Prompt in elevated mode. (In Windows 7 & Vista, right click on Command Prompt and select "Run as administrator")
    2. Type:
    cd C:\Program Files (x86)\F-Secure (64-bits OS)
    cd C:\Program Files\F-Secure (32-bits OS)
    3. Run the command:
    fshoster32.exe -StopPlugin -plugin:NID


    I have checked the CCF scanning 1.14.155 update is installed and verified that the FSNI driver file in ccf_scanning folder is on version 1.14.155.

    To absolutly sure the update is placed the three CCF scanning 1.14.155 files in a test folder on the c-drive and run

    in the cmd admin mode:


    msiexec /I c:\test\fs_ccf_scanning.msi


    Nothing works, the problem still exist!!!!!!


    How is this possible


    Werner Verwaal



  • You won't get help here.

    They have tried to solve the problem but they didn't......





  • hako
    hako Posts: 4 Observer

    Here the same.


    I tried all suggestions and so-called solutions made by Jayson, but nothing works on my Win8 64bit laptop with F-secure from XS4all.


    The only thing that still works to get Spotnet downloads is the, in the meantime famous, "fshoster32.exe -StopPlugin -plugin:NID "


    Rediculous that a software security firm like f-secure is not able to offer an adequate solution to the Spotnet-F-secure problem that last now already for more than 3 months!




  • werver
    werver Posts: 4

    Hoi Hako,


    I totally agree with you.


    The problem is not only with Spotnet, but also with Frostwire.

    I think XS4ALL should put pressure on F-secure to solve this problem or go, as soon as possible, to distribute a diffent AV program.


    Werner Verwaal

  • pim
    pim Posts: 4



    I don't have the file: CCF scanning 1.14.155 in my downloads part of F-Secure


    Member of XS4ALL

    Probably F-Secure 2012.

  • Jayson
    Jayson Posts: 490 F-Secure Product Expert

    Hi All,

    I apologize for late reply. This issue was previously fixed by "CCF scanning 1.14.155" and released through automatic update channel on 19 DEC 2012.

    Seems like this issue occurs again. Is there any update or changes made on Spotnet client recently? please do the following steps to create a SR, we would need your helps to further investigate on the issue.

    1. Test result of downloading by Spotnet after run "fshoster32.exe -StopPlugin -plugin:NID" in elevated Command Prompt, does the program work?
    2. Create a Service Request by sending an e-mail to our Technical Support with the informations below:
       - Your F-Secure program version. (F-Secure Internet Security 2013/Operator version, e.g. XS4ALL & etc.)
       - Your subscription key.
       - FSDIAG.
       - Test result from step 1.

    Note: Step 1 provided is not a workaround but a test to help us in troubleshooting.


    Best Regards,

  • pim
    pim Posts: 4

    Hello Jayson,


    I stept over to Spotlite because first I removed Spotnet from the computer and later I tried to install it again, but it won't start up from the exe file.

    I tried to run "fshoster32.exe -StopPlugin -plugin:NID" and then start up Spotnet, but that doesn't work either.

    After Spotnet I tried NZBEE but that prog doesn't work (no downloads visible and can't get a connection). Now I use Spotlite and works without a problem.

    Next to Spotnet I encountered problems in getting updates from TuneUp Utillities 2008. Before F-Secure 2013 (the 2012 version) I had no problems with that, but now the update function can't get a connection with TUU.


    Greetings, Pim

  • pim
    pim Posts: 4

    XS4ALL employers ask why the link to download "ccf scanning 1.14.155" file isn't available anymore.

    I missed the opportunity to download that file, and it didn't come with updating F-Secure.

  • hako
    hako Posts: 4 Observer

    Hoi Werver, Pim and Jayson,

    It became clear to me that the Spotnet users with AV software of F-Secure from XS4ALL are suffering from a clash between the F-Secure company and XS4ALL. F-Secure claims to have developed a cure to solve the Spotnet-F-Secure issue, but is not prepared to make this solution, free of charge, available to users of the current F-Secure AV software distributed by XS4ALL (that is why the update file that is claimed to solve the problems is not available for download anymore: it was only meant to help F-Secure staff to develop a solution, assisted by some Spotnet users). Now the solution is finally available, they realise that they can make money. At the same time XS4ALL is not willing to pay an additional fee to make the latest F-Secure AV software available (that is claimed to resolve the Spotnet-F-Secure issue).


    Last week I have spent again a few hours in vain to try to solve the Spotnet-F-Secure problem with the help of F-Secure staff. I followed the instructions of Jayson (see above) and submitted the FSDIAG test results a few times after various re-installations of the F-Secure software at the request of F-Secure staff. In total 16 e-mails were exchanged between Mr. Fezzey Zakaria from F-Secure support and me, in the end with no result whatsoever for reasons that I stated above. 


    I have removed the F-Secure AV software from my computer and replaced by freely availble AV software. Spotnet works again like a charm. By the end of this year I will check again at the XS4ALL website to see if new, hopefully more adequate, AV software is available for download.


  • Hoi Hako,


    On advise of Jayson I created a Service Reque (see last post of Jayson.)  Next day I got this message:


    Dear Werner,

    Thank you for contacting F-Secure.

    With regards to your enquiry, the latest build of the F-Secure program should have this issue resolved.

    Please contact your ISP to uninstall and reinstall the latest version.

    TM Ding
    Technical Support Engineer
    F-Secure Corporation


    So I contacted XS4ALL and they confirmed me that the version on their website is the 2013-version.

    I uninstalled my copy of F-secure 12.62 build 109, F-secure Security Panel 1.62 build 366 and installed the latest version for the XS4ALL website: F-secure 12.62 build 109, F-secure Security Panel 1.62 build 373.

    And nothing changed. Spotnet still doesn't work.

    Again I send an email to mr Ding, but a week later no answer at all???!!!!!!!!!??????????

    Not even the message: you are still on the old version of the program.


    I think XS4ALL get a licence for a very low price of older versions of the program and don't  tell this to their costumers.


    Werner Verwaal






  • hako
    hako Posts: 4 Observer

    Hoi Werver,


    Thanks for your detailed info on the latest installed F-Secure version and your confirmation that the Spotnet-F-Secure issue is still not solved. I am also at the same version F-secure 12.62 build 109, F-secure Security Panel 1.62 build 373 that still does not co-operate with Spotnet.

    If you are right about your remark on the XS4ALL license, it does not look very promising for the next release of AV software from XS4ALL! Something to consider when selecting your internet provider.


  • pim
    pim Posts: 4

    Hello Hako,


    Thanks for your effort. It's a pity that XS4ALL isn't paying for the solution of the problem.

    I stept over to Spotlite and that program is working fine. I will wait for the XS4ALL news letter which is send monthly. Hopefully there will be a message soon with the acknowledgement that there were problems with F-Secure and that they fixed it. Untill that time I will use Spotlite (isn't that nice as Spotnet).

  • Yesterday I have send a email to the support desk of XS4ALL. I want to know which version they have on their website.

    I'm afraid not the latest, but we will see.

  • please un-subscribe me from this subscription.


  • At this moment I let spotnet work as follows: I installed f-secure from the site of my IP: XS4ALL. Then I installed fs_ccf_scanning.msi. I created a batch-file with the following content:

    fshoster32.exe -StopPlugin -plugin:NID
    "C:\Program Files (x86)\Spotnet\Spotnet.exe"
    fshoster32.exe -StartPlugin -plugin:NID


    Starting this lets spotnet work fine!


  • NoNick
    NoNick Posts: 2 New Member

    Hi there,

    since an update yesterday to F-Secure Security Panel 1.89 build 205 I can't open files in Spotnet. I get the same signal "removed" as I had in 2012.

    How do I solve this problem?

    My OS is Windows 8.1.


  • NoNick
    NoNick Posts: 2 New Member

    Hello Hako,

    Thank you for your quick response.

    Your set of instructions works well. 

    With regards,


This discussion has been closed.
Pricing & Product Info