Chrome extention doesn't work

peetmaat
peetmaat Posts: 2 Observer

Since yesterday the browser (Chrome) extention doesn't work anymore on a macbook. When I copy the verification from ID Protection (version 4.200.577) into the extention it says: 'the password manager app is not running', also after reinstall the extention in the browser.

passwords autocomplete, always works okay.

Any suggestions to get it work again?

Accepted Answer

  • Firmy
    Firmy Posts: 1,619 Community Manager
    Answer ✓

    Hello @peetmaat

    Thank you for your reply.

    Here are a few things you can try:

    1. Make sure that you don't have F-Secure Total installed on the same device.
    2. Turn off the sync feature within your browser.
    3. Uninstall and reinstall F-Secure ID Protection. Be sure to export or sync your passwords to another device before doing this.

    If you're still having trouble, please let us know and we'll be happy to help.

    Thanks, and have a great day.

Answers

  • Firmy
    Firmy Posts: 1,619 Community Manager

    Hello @peetmaat

    Welcome to the F-Secure Community. Thank you for your post.

    Could you please tell me what version of macOS you're running on your MacBook and what version of F-Secure ID Protection you have?

    Also, does the issue only occur in Chrome or does it happen in other browsers like Safari as well?

    I suggest resetting your browser to its default settings. Please let me know how it goes after you've done this.

    Thanks, and have a great day.

  • peetmaat
    peetmaat Posts: 2 Observer

    Thanks for your reaction @Firmy

    Version: macOS Ventura 13.6

    Version F-Secure: ID Protecion: Versie 4.200.577

    It only occur in Chrome, Safari works okay.

    I also did a reset in Chrome browser but the problem still remains.

This discussion has been closed.
Pricing & Product Info