Individual file scan not available

hamburgler
hamburgler Posts: 3 Observer

Hi all

I'm running Windows 11 with F-Secure installed. When I right click and select "show more options," I don't see an option to scan my selected files. I've tried checking for updates, uninstalling/reinstalling F-Secure and decertifying/recertifying my device. It's a new computer, but the option was available for a little while before it stopped showing up. It's annoying to have to do a manual scan every time I want to review a 3 page pdf.

Thanks in advance

Accepted Answer

Answers

  • Ville
    Ville Posts: 579 F-Secure Employee

    Hello,

    I have not heard of this issue before. The option should be, like you said, under "show more options" in Windows 11 File Explorer context menu. What version/edition of Windows 11 or anything else special that we could look into?

    Ville

    F-Secure R&D, Desktop products

    FirmyAmirulUkko
  • hamburgler
    hamburgler Posts: 3 Observer

    I’m using Windows 11 Home. I don’t think there’s anything else of note about the PC specs. It’s an Acer Aspire A514-54 of that makes any difference.

  • hamburgler
    hamburgler Posts: 3 Observer

    I had already uninstalled and reinstalled the program, but doing so a second time worked. Thanks! Also, I’m using version 18.5, for anyone else experiencing the same issue.

    FirmyUkkoAmirul
Pricing & Product Info