Login pages not open password pank

Hinzuy
Hinzuy Posts: 1 New Member
edited October 19 in F-Secure ID PROTECTION

When trying login some web page, I get the fingerprint scan to open id pank. Unfortunately after scanning fingerprint succesfully, bank does not open, and asks again fingerprint. Endless loop.. However when I open idprotection app, then fingerprint works and password pank opens

Answers

  • Firmy
    Firmy Posts: 293 Moderator

    Hi @Hinzuy

    Welcome to the F-Secure Community page and thank you for your post.

    We require more information on this issue. May I know what is id pank? May I know on which device you have this issue? What is the operating system used on that device? Did you set up to login on the bank website by using your fingerprint scan? Does this issue occur on another website or online on 1 website? May I have the website address you have this issue?

    After opening ID PROTECTION, did you login by using your master password or fingerprint? And after that, did the login details filled?

    Looking forward to hearing from you.

    Thank you and stay safe.

    Jaims
  • GhostEye69
    GhostEye69 Posts: 1 Observer

    Hi @Firmy

    I think i have understood the problem of the topic opener, because i have the same issue on my Android 12 device, which occurs after the latest update to version 6.1.0.917.

    Every time I try to log into a website, the virtual keyboard appears as usual as soon as I type into one of the login fields. Above the "keyboard" I have the option to log into ID-Protection, which I can confirm via fingerprint. After that I type into one of the login fields again and instead of being offered the login data, I have to authenticate in ID Protection again. This goes on and on. If I start ID Protection in the background as an app, everything works as usual.

    FirmyHinzuy
  • Firmy
    Firmy Posts: 293 Moderator
    edited October 19

    Hi @GhostEye69

    Thanks for the explanation.

    @GhostEye69 @Hinzuy

    I am checking this issue with our the respective currently. We will get back to you once we have received word from them.

    Thank you and stay safe.

    User_92936GhostEye69Ukko
  • Firmy
    Firmy Posts: 293 Moderator

    Hi @GhostEye69 @Hinzuy

    We are consulting this issue with our team, and we would like to request more information on this matter.

    Kindly provide me with the affected device model, version of the operating system and ID PROTECTION version.

    And also, kindly provide me with a screenshot of the system information in ID PROTECTION.

    1. Open ID PROTECTION
    2. Tap on the 3 lines at the top left-hand side
    3. Go to Help
    4. Tap on About
    5. Select System information

    I have sent you a private message. Kindly provide me with this information.

    Looking forward to hearing from you.

    Thank you and stay safe.

    Jaims
  • Fiek
    Fiek Posts: 1 New Member

    Dear moderator, i have same problem with Sony Xperia 1 Mark II with Android 12. Is there already a solution?

Pricing & Product Info