United Nations site is blocked by Freedome. "403 ERROR". How do I unblock?

Katwi
Katwi Posts: 4 New Member
edited October 1 in F-Secure FREEDOME

Yesterday I noticed the United Nations site un.org was blocked on my Android 11 phone and on my Windows 10 laptop. Still blocked today. I can access by turning off Freedome. How can this be avoided?

(I have been using Freedome for some years and not had problems.)

Thank you.


This is the message I keep getting when Freedome is on. Have tried changing country. No go.

403 ERROR

The request could not be satisfied.

Request blocked. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.

If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.

Generated by cloudfront (CloudFront)
Request ID: oaw1FPhBTDF-dNWUV4qWrLj4kU52hg8nxQUs5ZEjyo8X62K3pg1VVw==


Accepted Answer

  • Firmy
    Firmy Posts: 295 Moderator
    Answer ✓

    Hi @Katwi

    We have discussed this with our FREEDOME team on this matter and we would be happy to look further into this issue.

    We would require more details from your side.

    Kindly provide us with the IP address https://whatismyipaddress.com/ when FREEDOME is turned on which caused the issue. And kindly generate a FREEDOME log on your device.

    For desktop clients, please run the built-in F-Secure support tool:

    1. Go to Help
    2. Click on About Freedome
    3. Click 7 times on the version number
    4. Click to run F-Secure Support Tool after it appears.

    I will send you a private message. Kindly provide me with this information for us to investigate further.

    We are definitely interested to check this issue to make sure UN System | United Nations is working with FREEDOME.

    Looking forward to your reply.

    Thank you and stay safe.

Answers

  • Firmy
    Firmy Posts: 295 Moderator

    Hi @Katwi

    Welcome to the F-Secure Community page. Thank you for your post.

    We can reproduce the issue. We are checking the issue with the respective team currently.

    Thank you and stay safe.

    Jaims
  • Firmy
    Firmy Posts: 295 Moderator

    Hi @Katwi

    May I know if you have tried to access the website by using incognito mode? Which browser are you using? Are you using Google Chrome, Microsoft Edge or Mozilla Firefox? Kindly also try to clear your browsing data and cache:

    A. Google Chrome

    1. Open Google Chrome
    2. Type chrome://settings/clearBrowserData in the address bar and press enter
    3. A display box should now be shown with the title "Clear browsing data"
    4. Choose the needed fields and appropriate time range.
    5. Press Clear data

    B. Firefox:

    1. Open Firefox
    2. Type about:preferences#privacy in the address bar
    3. Scroll down to the "History" section and press on "Clear History..."
    4. Choose the needed fields and appropriate time range.
    5. Press Clear

    C. Internet Explorer/Microsoft Edge:

    1. Open Internet Explorer
    2. Press Ctrl+Shift+Del
    3. You should now see a dialogue box titled "Delete Browsing History"
    4. Choose the needed fields and appropriate time range.
    5. Press Clear

    I hope this helps.

    Thank you and stay safe.

    Jaims
  • Katwi
    Katwi Posts: 4 New Member

    Hello! Thank you so much for your answer!!

    I normally only use Firefox on both Android phone and Windows laptop.

    So as you suggested, on my phone I cleared the Firefox history. Also tried incognito. No go.

    I then tried the Samsung browser, both normal and incognito.

    I tried Chrome (for the first time on my phone, so no history to delete). Normal and incognito.

    On my computer I deleted Firefox History and also tried Incognito mode.

    Same: 403 error.

    The only thing that works is turning Freedome OFF.

    You said you can reproduce the issue? But so far the team has not found the reason for the problem or any solution? It is weird and I am very curious about what the cause may be.

    (I am guessing many people, like me, try to access the UN site now because of the war in Ukraine and the Security Council meetings, etc. At first I thought it had been hacked or DDoS'ed. Until I asked some friends who do not have VPNs and who said the site was working fine.)

  • Firmy
    Firmy Posts: 295 Moderator

    Hi @Katwi

    Thank you for your comment.

    The website host has blocked the IP address that FREEDOME uses, kindly contact the website host.

    You can also try to reset the DNS cache on your computer.

    How to reset DNS cache on a Windows computer:

    1. Open the command prompt as an administrator.

    2. In the Command prompt, type the command below. After each command, press Enter to execute.

    • ipconfig /flushdns
    • netsh winsock reset
    • netsh int ipv6 reset

    3. Restart your machine and check again.

    Kindly let me know once you have tried this.

    Thank you and stay safe.

    Jaims
  • Katwi
    Katwi Posts: 4 New Member

    I don't understand your suggestion.

    It may help on my computer? But what about my phone? How do I do this on my phone.

    I am very disappointed that you believe it is up to your users to individually contact a big international site like the United Nations to ask them to unblock your IP address. If the UN webhost thinks your IP address needs to be blocked wouldn't you like to contact them and tell them they have made a mistake?

    I chose F-secure because I believed it is a big, serious company in the online security business...

  • Katwi
    Katwi Posts: 4 New Member

    PS. I cleared cache in Firefox on phone, stopped Firefox, restarted phone. It still does not work.

  • Firmy
    Firmy Posts: 295 Moderator

    Hi @Katwi

    Thank you for your reply.

    I understand how you feel, however, we have tried to reproduce the issue on the Windows and Android platforms, and we are not able to reproduce the issue. We are only able to reproduce it on iOS devices.

    We have tested this on an Android device by using Chrome and Samsung browser. And on a Windows machine using Microsoft Edge and Chrome with and without incognito mode, there is no issue to access the UN website.

    Hence, I can ensure you the issue is not due to the connection with FREEDOME VPN being turned on.

    Thus, we really appreciate it if you could reset your DNS on your Windows computer and check again if the issue remains after doing this.

    Looking forward to hearing from you.

    Thank you and stay safe.

  • Thomasz29
    Thomasz29 Posts: 8 Explorer

    As the moderator tryed to explain- the problem is that some Ip- adresses are blocked.

    Or should I say: Labled as spam/ boots.


    Since the war broke out in Russia( Ukrain), and the policy of many EU- states to ban russian interests ( included russian telecomunication) F- secure became useless for many users.

    Because however if you perform an IP- test( doesn't matter wich one)- you will find out that your Ip- adress is related to a server somewere in russia( or former USSR- States)


    I personaly find it a shame that one of the leaders in this buisness still has bound to russia now days. I taught that F- secure( Finland) had broke up with russia,but it still seems that (over 50 yeras) since Finland was russian that the bounds are stronger than ever.

    So in my point of wiew ( raised up in the former Eastern block when will still had Warsaw pact) the time was put into a halt.


    So the only way is to look for another business- wich is more trusted than F- secure

  • Firmy
    Firmy Posts: 295 Moderator

    Hi @Thomasz29

    Thank you for your comment.

    FREEDOME is not available in Russia. You may go to these links for more information.

    Not available | F-Secure FREEDOME VPN | F-Secure

    Where can I buy F-Secure FREEDOME? | FREEDOME | Latest | F-Secure User Guides

    And there are no virtual locations in Russia What are the virtual locations for FREEDOME VPN? | FREEDOME | Latest | F-Secure User Guides

    And F-Secure as a company is not a public communication provider or operator, and therefore the referred Data Retention Directive does not apply to us Does F-Secure follow the EU data retention laws? | FREEDOME | Latest | F-Secure User Guides

    You may also check our privacy policy from this link F-Secure FREEDOME VPN privacy policy | F-Secure

    Kindly let me know if you require further assistance.

    Thank you and stay safe.

    Jaims
Product & Pricing Info