vpn not work for some application is games

Aspirant

vpn not work for some application is games

Hello, I'm on the trial version and when I but the vpn servers Garry's Mod does not appear on the list of servers and I can not connect to servers Teamspeak, I also disabled the anti- tracking is the navigation protection nothing changes, what to do to connect to servers Teamspeak is garry's mod with the vpn

server ts3

server ts3

21 REPLIES 21
Superuser

Viite: vpn not work for some application is games

I found another case about Teamspeak.
Look at the next chapter. Copy of text.
-----------------
Laksh
Community Manager Laksh Community Manager
‎30-12-2016 05:29 AM
Re: Freedome and Teamspeak server
Hi Voldsgaard,



When Freedome is running, it runs NAT on the computer and doesn’t accept incoming connections. So, the Teamspeak server on your computer will not work when Freedome is on.
----------------------
Could this reply ⏫ help you?
Näsäviisas
Aspirant

Viite: vpn not work for some application is games

thank you for telling me the problem but I would like the solution

Superuser

Viite: vpn not work for some application is games

Hello,

 

Based on next topic (more up-to-date timestamp):

https://community.f-secure.com/t5/F-Secure/F-Secure-blocking-Teamspeak-and/m-p/91681

 

it maybe should work (!?). Maybe possible to contact direct F-Secure Support Channels (chat as example):

https://www.f-secure.com/en/web/home_global/contact-support

as boost up situation.

 

// even previous noted quote with reasonable view. not sure about possibilities to tweak certain options (maybe it should be possible).

 

Thanks!

Aspirant

Viite: vpn not work for some application is games

thank you I contacted by phone the person who has pick up speak bad French and in addition he congested nothing to my request

Superuser

Viite: vpn not work for some application is games


@crashvirus wrote:

thank you I contacted by phone the person who has pick up speak bad French and in addition he congested nothing to my request


Hello,

 

You noted that you tried to disable 'Tracking Protection' (not helpful).

But did you try to disable 'Browsing Protection' also?

And also as clarification (but logical answer that 'yes') -> Teamspeak and connections to noted servers with OK status when Freedome is disabled?

 

Sorry for ask (I'm not sure that I able to re-check with my own systems about Freedome and Teamspeak);

 

Thanks!

Aspirant

Viite: vpn not work for some application is games

I disable both nothing to change

Superuser

Viite: vpn not work for some application is games

Hello,

 

Good to receive feedback from other Freedome users about this setting (Teamspeak/Freedome) and your platform.

 

But meantime -> does it possible to try their chat (?):

https://www.f-secure.com/en/web/home_global/contact-support

because it will be possible to switch discussion from chat to further investigation (not sure why phone-support was pointless).

 

Thanks!

Aspirant

Viite: vpn not work for some application is games

here is the next page is after he gives the phone number. the cat I pence that ya not in France TOKUBqF

Superuser

Viite: vpn not work for some application is games

Hello,

 

If I understand correctly -> it was result of phone-discussion.

But what about direct try to use chat (it should be visible with next pages at the right-bottom):

 

your local website (with 'unavailable' chat currently):

https://www.f-secure.com/fr_FR/web/home_fr/contact-support

 

home_global website (with 'available chat currently):

https://www.f-secure.com/en/web/home_global/contact-support

 

possible that chat-window may be blocked by some addons/extensions (blocking scripts or so). and possible that will be not useful first tries of getting chat-discussion.

with your screenshot chat-option is visible under second line of communication options (support by chat) -> and maybe you tried it -> sorry if I wrongly understood.

 

as own steps -> only possible try to find anything to check that 'noted' NAT with Freedome enabled -> indeed troublereasons there.

 

Thanks!