f-secure lock screen blocks incoming calls

Scholar

f-secure lock screen blocks incoming calls

I have Samsung Note II . Iget call. I press green phone icon. Nothing happens. Call is blocked. When phone stpps ringing lock screen displays. This did not happen before f-secure. I turned Samsung lock screen off. Problem persists.
Tags (1)
4 REPLIES 4
F-Secure

Re: f-secure lock screen blocks incoming calls

Hi @elar !

 

Sorry for the delay; I noticed that your post was in the wrong board, so I've moved it to the correct one where you'll get a reply more quickly.  Have you solved the issue somehow, or are you still looking for our help?

 

// Chrissy

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.
Highlighted
Former F-Secure Employee

Re: f-secure lock screen blocks incoming calls

Hello elar,

 
Have you turned on the Safe contacts -feature?

You can see which calls and messages Safe contacts has blocked in the block history.

To view which calls and messages Safe contacts has blocked, follow these instructions:

1. In the main (F-Secure) view select Settings.
2. Select Safe contacts from the settings selection list.
3. Select Show block history.

If this is not the case, though, I suggest you submit a support ticket to us, and we can take a closer look at the problem.

Scholar

Re: f-secure lock screen blocks incoming calls

The issue persists:

 

I had Safe Contacts on with no blocked #s.

 

I turned Safe Contacts OFF.    Incoming calls are still blocked at locked screen.

 

Any other ideas?

 

Thanks,
elar

Former F-Secure Employee

Re: f-secure lock screen blocks incoming calls

Hi elar,

If you remove Mobile Security application, does the issue still persist?

Remember to check the Subscription key from Mobile Security ->More->About view before you uninstall the app so you can activate the client after reinstalling.

Best Regards

-Jake
Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.