F Secure Setup fails at License Terms screen with "Download Failed"

SC
Scholar

Re: F Secure Setup fails at License Terms screen with "Download Failed"

I also tried using the F-SecureNetworkInstallerUpg.exe file and get the same error :-(

 

Help.....

Advocate

Re: F Secure Setup fails at License Terms screen with "Download Failed"

I'm sure it's been tested as it's mentioned with specific requirements for XP and SAFE. And I know other Virgin Media customers running XP have had problems installing, but after running the specific VMS Removal Tool the problem was resolved. The link to it was posted by Simon in the first reply in this thread so I assume you've run it?

 

I'm out of ideas for the moment so I suggest you submit a Support Request and attach an FSDIAG file to it. That'll provide the support technicians with log files and vital information about your PC.

You should mention that running the OnlineScanner works and include a link to this thread.

 

PS. Since you're unable to install the product you have to download the zip file mentioned in the FSDIAG page.

Advocate

Re: F Secure Setup fails at License Terms screen with "Download Failed"


@SC wrote:

I also tried using the F-SecureNetworkInstallerUpg.exe file and get the same error :-(


For SAFE you have to download from the SAFE Portal and not from the Downloads page.

F-Secure

Re: F Secure Setup fails at License Terms screen with "Download Failed"

Hi

 

You can see the reason for the download failure from log file at c:\documents and settings\all users\application data\f-secure\logs\ccf\downloaded_files.log.

 

To see the "application data" folder, you need to open Windows (file) Explorer > "Tools" > "Folder Options" and select "Show hidden files and folders" in "View" tab.

 

Ville

(F-Secure R&D)

 

Advocate

Re: F Secure Setup fails at License Terms screen with "Download Failed"

@Ville Is there a log in newer Windows versions too? I tried searching but no luck.

F-Secure

Re: F Secure Setup fails at License Terms screen with "Download Failed"

@NikK Yes, it's under c:\ProgramData\F-Secure\Logs\CCF.

 

In general I would advice to not read the logs. They contain a lot of information that is meant for support and developers and is not understandable to users.

 

Ville

(F-Secure R&D)

 

Advocate

Re: F Secure Setup fails at License Terms screen with "Download Failed"

Thanks @Ville  Much appreciated!

 

I understand the general advice. In my case I'm a developer and the type that's interested in reading about what encryption algorithm, cipher mode, KDF, hash functions and iterations are used in Key Smiley Wink

 

Could you give me a hint what log records adding sites to browsing protection? (if any)

I have a unique problem that even support can't answer. Unknown sites added and I've never added any myself. I suspect DeepGuard may be involved when detecting connections and I allow it, but I'm told that's not possible, so I'm stuck troubleshooting.

F-Secure

Re: F Secure Setup fails at License Terms screen with "Download Failed"

@NikK 

 

We don't log in default logging level any personal information. Web sites (and therefore browsing history) are personal information and not logged.

 

Ville

(F-Secure R&D)

 

Advocate

Re: F Secure Setup fails at License Terms screen with "Download Failed"

@Ville Ok. Well if you can think of anything that could help me troubleshoot this I'd appreciate it. I'm 100% sure I've never added any site in Browsing Protection nor through Banking Protection.

SC
Scholar

Re: F Secure Setup fails at License Terms screen with "Download Failed"

Hi,

I looked at the "downloaded_files.log" and it is full of entries like this:

 

2014-01-30 20:46:25.168 [03a0.0d58] .W: (FILE) FileAccess 'https://666.spi.f-secure.com:443/packaging/services/spi/stubconfiguration?operatorId=666&version=55' -> 'E:\Documents and Settings\All Users\Application Data\F-Secure\MySA\Downloads\stubconf.xml'Smiley Sad0 retries) [HTTP 0][Win32 2148073480] in 266ms (0 bytes -> 0kB/s)
2014-01-30 20:46:25.653 [03a0.0d58] .W: (FILE) FileAccess 'https://666.spi.f-secure.com:443/packaging/services/spi/stubconfiguration?operatorId=666&version=55' -> 'E:\Documents and Settings\All Users\Application Data\F-Secure\MySA\Downloads\stubconf.xml'Smiley Sad0 retries) [HTTP 0][Win32 2148073480] in 250ms (0 bytes -> 0kB/s)
2014-01-30 20:46:26.152 [03a0.0d58] .W: (FILE) FileAccess 'https://666.spi.f-secure.com:443/packaging/services/spi/stubconfiguration?operatorId=666&version=55' -> 'E:\Documents and Settings\All Users\Application Data\F-Secure\MySA\Downloads\stubconf.xml'Smiley Sad0 retries) [HTTP 0][Win32 2148073480] in 250ms (0 bytes -> 0kB/s)

 

I can't see ' the reason" from this, please help