F-Secure Totalin VPN pätkii yhteyttä satunnaisesti noin 1-3 minuutiksi

SRa_55
SRa_55 Viestejä: 23 Explorer
editoi helmikuu 6 kohteessa F-Secure VPN

Maaliskuussa aloin pistää havaitsemani pätkinnät muistiin, niitä oli yli 30 kahdessa kuukaudessa. Joka päivä en konetta käytä, mutta "parhaina" päivinä pätkintöjä oli useita. Yleensä selain ilmoittaa, ettei tiettyä IP-osoitetta löydy (siis olemassa oleva yhteys katkeaa), ei sitten löydy mitään muutakaan. Kotiverkon laitteet näkyvät.

Hetken kuluttua taas toimii. Sitten kokeilin ja jätin VPN:n pois käytöstä, eikä sen jälkeen ole ollut yhtään katkosta. Pariin viikkoon en ole VPN:ää edes kokeillut. Ei oikein houkuttele.


Tämä ei oikeastaan ole mikään kysymys, on vain toteamus. Jos löytyy korjaus / apu, saatan palauttaa VPN:n käyttöön.

Hyväksytty vastaus

  • Firmy
    Firmy Viestejä: 1,619 Community Manager
    editoi heinäkuu 2023 Vastaus ✓

    Hei @SRa_55

    Kiitos kommentistasi.

    On suositeltavaa käyttää vain yhtä VPN:ää laitteellasi välttääksesi mahdolliset ristiriidat, jotka saattavat syntyä, kun käytät useita VPN:iä samanaikaisesti. VPN-ominaisuus on jo integroitu uuteen F-Secure Total -sovellukseen, versio 19.0. Lisäksi olemme äskettäin julkaisseet uuden version F-Secure Totalista, versio 19.1. Varmistaaksesi parhaan käyttökokemuksen, varmista, että olet päivittänyt sovelluksen uusimpaan versioon. Lisätietoja päivityksistä voit tarkastella tästä linkistä: F-Secure-sovelluksen uudet ominaisuudet - F-Secure Community

    Kun olet päivittänyt sovelluksen, pidä silmällä erityisesti Espoon, Suomen sijaintiin liittyvää ongelmaa.

    Jos tarvitset lisäapua tai sinulla on lisäkysymyksiä, älä epäröi ottaa yhteyttä.

    Kiitos ja ihanaa päivää.

Vastausvaihtoehdot

  • JOnes
    JOnes Viestejä: 419 Rock Star

    Juurisyyn selvittämiseksi olisi hyvä tietää laiteympäristö missä tuo nykiminen tapahtuu,siis käyttöjärjestelmä(win,mac,laptop jne)..VPN-palvelimen(freedome) sijainti(espoo,tukholma jne.),ja jatkuuko nykiminen jos vpn-palvelimen sijaintia muuttaa..Virheilmoituksen ja pätkimisen perusteella syy moisen saattaisi olla esim. nimipalvelun(dns) hidastelu vpn-yhteyden aikana.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Windows 10 (pitäisi olla kaikki päivitykset), kannettava ASUS, Arris-kaapelimodeemi, Elisan verkko, Espoo (aina ollut oletus, en ole kokeillutkaan muuta).

    Nimipalvelu hidasteli useamman kuukauden (2 kk otin talteen), sitten sattumalta VPN-yhteyden "irtisanomisen" jälkeen nimipalvelu ei enää hidastele?

  • JOnes
    JOnes Viestejä: 419 Rock Star
    editoi kesäkuu 2023

    Joskus auttaa myös Freedomen poisto poistotyökalulla ja uudelleen asennus:



    Palveluiden näkymän mukaan VPN-yhteyksissä ei olisi mitään tunnettua vikaa:

    Bittimittarin mukaan latausnopeus 100/100(max) eth liittymässä jää alle 60 Mbits/sek,näin on ollut jo pitemmän aikaan(ficolon(espoo) palvelin)


    Moderaattoreilta saanet vielä lisätietoja mahdollisista lisätarkistus toimenpiteistä..

  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @SRa_55

    Kiitos viestistäsi.

    Jotta voisin auttaa sinua ongelman kanssa, suosittelen tutustumaan seuraaviin linkkeihin, jotka saattavat tarjota näkemyksiä ja ratkaisuja:

    1. My network connection suddenly slows down with FREEDOME VPN - F-Secure Community
    2. Miksi Internet-yhteyteni hidastuu FREEDOMEA käytettäessä? - F-Secure Community
    3. With F-Secure FREEDOME VPN on, the internet connection is very slow on my computer - F-Secure Community

    Nämä resurssit tarjoavat arvokasta tietoa ja vianmääritysohjeita hidastuneen tai satunnaisten yhteysongelmien korjaamiseksi VPN:n kanssa.

    Jos ongelma jatkuu tai tarvitset lisäapua, älä epäröi ottaa yhteyttä. Olen täällä auttamassa sinua löytämään ratkaisun tähän ongelmaan.

    Kiitos kärsivällisyydestäsi ja toivottavasti sinulla on hieno päivä.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Pistin VPN:n päälle ja valitsin Ruotsin. Pari päivää on mennyt ongelmitta.

    En ole huomannut nopeuden oikeastaan hidastuvan, se loppuu kuin seinään! Ja sitten taas jatkuu vähän ajan kuluttua normaalisti.

    Suoritin 1-kohdan flushdns:n "successfully".

    Seurailen...

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Ruotsi pätki vähemmän, mutta pätki sekin. Ja niitä asetuksen aiheuttamia mainoksia en edes ymmärtänyt....

    Ilman VPN:ää meni ongelmitta, nyt pistin taas Suomen kokeeksi päälle.

    Ohjeissa neuvottiin poistamaan Freedome-ohjelma ja asentamaan uudestaan. Poistin erillisen ohjelman oikeastaan heti, kun huomasin Total-version 19.0 sisältävän sen. Windowsin asetukset / Sovellukset sisältää vain F-Securen.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    En tiedä minulla olleen koskaan kuin yksi VPN käytössä.

    Saatan olla käyttänyt väärää nimitystä ohjelmasta, nyt näyttää olevan vain F-Secure.

    Tänä aamuna kaikkien sivustojen protokolla oli jokin tukematon, eikä mihinkään ollut yhteyksiä. Poistin VPN:n käytöstä, ja heti pelasi.

    Juuri äsken F-Secure päivittyi versioon 19.1, ja otin Espoo-VPN:n taas käyttöön. Taas katsellaan.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Pätkintä on vähentynyt, mutta uutena ongelmana on "Protokollaa ei tueta" (tms.). Se on muutaman kerran tullut vastaan, kokeiltu useampaa sivustoa, millekään ei pääse. VPN pois ja taas pelaa. Vähän ajan kuluttua VPN:n palautus päälle ei palauta ongelmaa.

  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @SRa_55

    Voisitko ystävällisesti antaa meille lisätietoja ymmärtääksemme paremmin kohtaamaasi ongelmaa? Arvostaisimme seuraavia tietoja:

    1. Millä laitteella kohtaat virheen?
    2. Mikä on kyseisen laitteen käyttöjärjestelmän versio?
    3. Voisitko ystävällisesti jakaa käyttämäsi F-Secure Total -sovelluksen version?
    4. Näyttää siltä, että olet yhdistetty Espooseen, Suomeen. Onko tämä oikein?
    5. Oletko kokeillut vaihtaa sijaintia? Ilmenikö sama ongelma sen jälkeen?
    6. Minkä VPN-protokollan valitsit kyseiselle laitteelle?
    7. Kohtasitko ongelman käyttäessäsi selainta? Jos kyllä, voisitko kertoa, käytitkö Google Chromea, Mozilla Firefoxia vai Microsoft Edgeä?
    8. Oletko kohdannut saman ongelman eri selaimella?
    9. Lisäksi olisi hyödyllistä, jos voisit jakaa meille kuvakaappauksen virheestä parempaa selvyyttä varten.

    Lisäksi on mahdollista, että "estetty sivu" -ilmoitus HTTPS-sivuille ei näy kunnolla, koska F-Securen selainlisäosaa Browsing Protection ei ole asennettu tai se ei ole käytössä. Tämän ratkaisemiseksi varmista, että olet asentanut lisäosan oikein ja se on käytössä. Jos tämä ei korjaa ongelmaa, kerro meille URL-osoitteista, joista virhe ilmeni.

    Suuresti kiitoksia yhteistyöstäsi ja toivotamme sinulle oikein ihanaa päivää!

  • SRa_55
    SRa_55 Viestejä: 23 Explorer
    1. Asus Vivobook -PC
    2. Windows 10
    3. F-Secure 19.1 (ainoa F-Secure -tuote koneellani Windows-asetusten sivun "Sovellukset ja ominaisuudet" mukaan)
    4. Jep, lähes koko ajan
    5. Ruotsi: Sama ongelma, vähän harvemmin
    6. Protokolla on oletus eli 1. eli "OpenVPN toimii..."
    7. Siis juuri selaimen Edge kanssa ilmenee.
    8. En ole edes kokeillut koskaan muuta kuin Windows-selain. Kuten muutkin työkalut, esimerkiksi vasara: olen ostanut vasaran, johon kuuluu kuminen kädensija. Ei tulisi mieleenikään kokeilla siinä jotakin muuta kädensijaa.
    9. Otan talteen, kun seuraavan kerran ilmenee. Viat ovat harventuneet, siltä tuntuu.
  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Sain tähän kuvan lisäosan asetuksista "vetämällä".

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Olinhan ottanut yhden protokolla-virheen talteen:


  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @SRa_55

    Arvostamme vastaustasi, ja haluamme auttaa ratkaisemaan ongelman. Vaikka emme ole pystyneet toistamaan ongelmaa omalla puolellamme, haluaisimme kerätä lisätietoja auttaaksemme sinua paremmin. Olen lähettänyt sinulle yksityisviestin. Voisitko ystävällisesti jakaa lyhyen videon, jossa ongelma ilmenee? Tämä auttaa meitä selvittämään tilannetta tarkemmin.

    Kiitos paljon yhteistyöstäsi, ja jos sinulla on muita kysymyksiä tai huolenaiheita, älä epäröi kertoa niistä meille. Ihanaa päivää sinulle.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Video ko. tilanteesta vaatisi, että minulla olisi jatkuva seuranta päällä, koska ilmiö ei ole "houkuteltavissa" esiin. Se on hyvin satunnainen, joskus 2-3 kertaa päivässä, joskus ei kertaakaan viikossa.

    Ohessa kuva eiliseltä: Kopioin talteen sivustolta yhden pöytäkirjan, toisen lataus keskeytyi virheeseen "Tietoliikenneongelma" (tms.). Oikean alanurkan kuvakkeissa "TV-kuvakkeen" tilalla oli maapallo ja oikean reunan ilmoitusalueelle tulleissa kuvakkeissa (FSVPN... ja ARRIS...) oli "EI internet-yhteyttä" (tms.). Häiriö kesti lyhyen ajan, alle minuutin, eh ehtinyt kokeilla ja tutkia enempää.


  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @SRa_55

    Kiitos vastauksestasi.

    Ole hyvä ja jaa IP-osoite kanssani yksityisviestinä. Tutkimme tätä asiaa ja pidän sinut ajan tasalla.

    Kiitos, ja toivottavasti sinulla on mahtava päivä.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer
    editoi heinäkuu 2023

    Osaamattomuuteni kukoistaa? Yritin vastata lähettämääsi yksityisviestiin, mutta:

    -----------------

    This is the mail system at host fgw20-3.mail.saunalahti.fi.


    I'm sorry to have to inform you that your message could not

    be delivered to one or more recipients. It's attached below.


    <community-support@mail.community.f-secure.com> failed: host mx.sendgrid.net

     (xxx.xx.xxx.xx) said: 550 Mailbox not found (in reply to RCPT command)

    ----------------------

    Edit: PII removed

  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @SRa_55

    Sähköposti, jonka vastaanotit, on vain ilmoitusviesti. Päästäksesi postilaatikkoosi ja lukemaan viestejä, kirjaudu ystävällisesti F-Secure-yhteisön sivulle. Kirjautumisen jälkeen klikkaa postilaatikon kuvaketta, joka sijaitsee näytön oikeassa yläkulmassa, profiilikuvasi vieressä.

    Jos sinulla on muita kysymyksiä tai tarvitset lisäapua, ole hyvä ja kerro siitä meille.

    Kiitos vielä kerran, ja toivottavasti sinulla on mahtava päivä.

  • SRa_55
    SRa_55 Viestejä: 23 Explorer

    Pitkähkön tauon jälkeen:

    Oletusasetuksella eli 1. vaihtoehto (OpenVPN) ilmiö on tosiaan ollut erittäin satunnainen, voi olla muutamakin päivässä, toisaalta useita päiviä ilman yhtään. Mitään yhteistä (tiettyjä toimintoja tietyssä järjestyksessä, tms.) en niille ole keksinyt.

    Käytössä ollut reilun viikon OpenVNP (TCP) eli 2. vaihtoehto. Heti alkuun 2 aiemmin mainitsemaani katkosta (IP + protokolla), sitten ei mitään selvää. Ehkä ihan lyhyitä, muutaman kerran on jotakin outoa ollut.

    Mm. sivu https://wwf.fi/luontolive/saaksi/: sivun "kiinteä osuus" tulee nopeasti, mutta videon alku kestää kauan (jopa kymmeniä sekunteja), on vain musta ruutu.  Ilman VPN:ää video alkaa parissa sekunnissa.  Tämä on tyypillinen ero tällä sivulla.  Ihan vastaavaa en ole muualla huomannut.  Sivuston ongelma?

    Samoin http://www.lightningmaps.org latailee paljon pidempään (Loading / Connecting) VPN:n kera.

    Kumpikin on sivusto, jolla olen käynyt varsin usein.

  • Firmy
    Firmy Viestejä: 1,619 Community Manager

    Hei @SRa_55

    Kiitos, kun otitte meihin yhteyttä.

    On mahdollista, että ongelma voi liittyä suoraan itse verkkosivustoon. Heidän palvelimillaan saattaa olla suuri kuormitus lukuisista pyynnöistä, mikä voi vaikeuttaa sivun sulavaa lataamista.

    Toinen mahdollinen tekijä voi olla se, että yhteys ohjataan ensin VPN-palvelimellemme ennen uudelleenohjausta verkkosivuston palvelimelle. Suosittelemme kuitenkin tilanteen seuraamista. Jos ongelma jatkuu, voit harkita VPN-sijainnin vaihtamista tai eri VPN-protokollan kokeilemista nähdäksesi, parantaako se latausaikoja.

    Jos tarvitset lisää apua tai sinulla on lisäkysymyksiä, älä epäröi ottaa yhteyttä.

    Kiitos, ja toivottavasti sinulla on hieno päivä.

Tämä keskustelu on suljettu.
Hinnoittelu ja tuotetiedot