Banking Protection on false site

Hello!

I use F-Secure SAFE 17.0 on my Windows 10 PRO-64 system. If i surf via EDGE to "http://winfuture.de/news/ticker/"  the banking protection activate! But the site isn't a Online-banking Homepage! What can i do, that the protection don't activate automatical on this site?

Thank You,

René

Accepted Answer

Comments

  • UkkoUkko Posts: 3,208 Superuser

    Hello,

     

    Sorry for my reply. Previous reply was with most helpful solution;

    But just some suggestions:

     

    --> Because there http - Banking Protection activated by something else than winfuture.de;

     

    If I normally understand trigger can be (at least) their "subdomain/cdn" as wfcdn.de (https);

    for example, next direct URL (picture-resource from winfuture.de):

    https://i.wfcdn.de/teaser/128/21754.png

    Will trigger Banking Protection flyer with Internet Explorer 11 too;

     

    So, most likely F-Secure Labs should verify it (as their own proper view)... but you anyway able to transfer directly this url as "https://wfcdn.de" (or "i.wfcdn.de" - but it not enough maybe) and since there redirect to main page (you able noted example with picture);

     

    --> As workaround (if you do not use alternative browsers) there possible to use default system Internet Explorer 11 (with Windows 10); 

    Where will be installed/enabled F-Secure Browsing Protection extension;

    It also designed for proper detection "banking session pages" (as I can to think);

    At least, with my experience Internet Explorer 11 did not trigger BP-flyer when I open winfuture.de (or your URL), but Microsoft Edge do this from first (with main page); If I will disable extension under Internet Explorer 11 -> opening winfuture.de will trigger BP-flyer;

    Such situation with your experience - becase F-Secure did not provide extension/addon for proper HTTPS support (and some other points) to Microsoft Edge (yet);

     

    Sorry for my reply.

     

    Thanks.

  • Thank you very much for the link!

    Ukko
This discussion has been closed.