No internet connection when Freedome is activated

Freedome v. 1.7.3413.0 win

used on Desktop PC win7 and Laptop win10

when Freedome is activated, the internet and LAN connection is cut off

when Freedome is off, all connections working

Ethernet-Adapter FreedomeVPNConnection Status shown: Medium disconnected

Internet access through Cable-Modem CISCO 3208G

 

Accepted Answer

Comments

  • Laksh
    Laksh Posts: 4,444 Community Manager

    Hi sysopa,

     

    Does this issue happen irrespective of any location connected or only when connected to a certain location? Is it happening on both the devices?

     

    Is this a first time installation of Freedome and the issue pop-uped? Or was there any upgrade which triggered this issue?

     

  • sysopa
    sysopa Posts: 8

    Hello

    I have only one location to try, and it happens on both devices.

    I bought a license and downloaded Freedome v. 1.5.3284.0

    no connections with this version also after a couple of new installations

    then update to v. 1.7.3413.0 while Freedome was switched off

    in the device manager the Freedome TAP driver says: Device working fine

    but the Freedome VPN connection says: the cable is disconnected

    are there any setting to be done on the cable modem (set as router)

  • sysopa
    sysopa Posts: 8

    Hello

    I found the problem it's my firewall

    I get onto the ie when I open the Firewall

    but I thing that is not the right way

    are there any setting how the fw should be set ?

    It seems that I can't send messages with Freedome on

    This msg could not be sent with freedome on

  • Laksh
    Laksh Posts: 4,444 Community Manager

    Hi sysopa,

     

    Thanks for updating us and glad to know you have identified the solution.

     

     

     

This discussion has been closed.