failure to install/update

hi i had the internet package ......the 2015 one well i get a update notice i tried to do it several times but it would keep i got the install from the web site it removed the old version and tried to install the new one failing my system has no protection what is going on .....i am windows 7 do i fix this


  • UkkoUkko Posts: 3,208 Superuser



    Sorry for my reply.


    But what certainly comes with mistake? During which step or... with which words comes by installation (or trouble happened before any of installation steps)?

  • SimonSimon Posts: 2,658 Superuser

    As you now have a partial or damaged installation, your best bet would be to use the F-Secure Uninstallation Tool to completely remove your current version, and start again from scratch.  Once you've completed the reinstall, come back to us if you still have the update issue, but my guess is it should be fine with a clean install.

  • justughjustugh Posts: 4
    gives me no error msg or anything does the install then the page opens up at the end install failure runs tho the whole set upp get to the end and no details it just failed to get installed
  • justughjustugh Posts: 4
    did that is why i have nothing in my computer protecting it now i tried updating got the failure .......then i used the download from website which did the uninstall of the old verison then it tried to install itself after a reboot of the system ...failed i removed all my system care sotfware make sure it was not being blocked from writing in the new dlls and everyhing i cleaned up the system rebooted and tried to install it again .....letting it look to remove anything then look for virus then reboot and install and again failure i even tried skipping the reboot and scan for virus check just to go directly to install failed i am not a complete computer moron i know more then basic skills will not install in my system the only thing i have not tried was installing the system on safe mode ( but i do not see why i would need too)
  • SimonSimon Posts: 2,658 Superuser

    OK, you said you "used the download from website which did the uninstall of the old version" - so, does that mean you haven't actually used the F-Secure Uninstallation Tool yet?  If so, then I suggest that you do, as the basic removal that the downloaded installer does, isn't as thorough as the Uninstallation Tool.


    If you have already used the Uninstall Tool, rebooted, reinstalled, and rebooted again, and still have the update issue, then, assuming you have no other conflicting security software on your machine, I think you will need to raise a Support Ticket, attaching an FSDIAG from the Support Tool, so that the tech guys can see what might be going on.


  • justughjustugh Posts: 4



    same thing    faliure ......and i have nothing on the system that would stop it i removed it all......i added in the report thing u told me to run thanks for that ..

This discussion has been closed.