Computer Security Off?

Hi,

 

      I have recently installed F-Secure 2012 and recently the Windows Security Centre has been showing that the Computer Security is off. (i.e. no firewall and virus/malware/spyware protection).

When go to the F-Secure Launch Pad and click the Computer Security tab, a graphic appears which says 'turning on' but nothing seems to happen and nothing changes.

I am concerned that I am not protected.

Any ideas. Thanks. 

Best Answer

  • Meester-ChrisMeester-Chris Posts: 8
    Accepted Answer

    I have just encountered exactly the same problem.

     

    No warning, but found the **bleep** thing inactive - I'm very annoyed.

    Can't rt click to scan a file, can't open f-secure, can't do a scan.

    The control panel just does not function as intended.

     

    Checked the download updates, a failed file is in there, obviously it crashes the standard installation.

     

     

    My Solution - so far

    • remove f-secure,
    • re-boot from CD, check PC for malware (took a whole night)
    • re-install F-secure

     

    Hope the **bleep** thing does not crash again and contact support for an explanation.

Comments

  • JaniashviliJaniashvili Posts: 469

    maybe it's still downloading updates and that's problem.

     

    wait some time and then restart computer and look if problem is solved

  • Thanks

     

    I already did that - F-secure did not re-engage.

  • SkugganSkuggan Posts: 25

     

    Same problem here on all computers, wth is going on?

    When I bought this program I expected to be protected always, not sometimes, and making me spend time by re-installing the **bleep** thing is not something I prefer to do on my spare time.

    Meester-Chris
  • PatlarPatlar Posts: 4

    Hi,

    This morning on booting up my PC. My F-Secure prompted me with the message - 'your computer is not protected'. On activating F-secure i saw the large red button with the white X in top lefthand corner and in red - 'your computer is not protected -' I am a fully paid up subscriber and I downloaded the 2013 version of F-Secure in late May or early June 2013. this is the first problem I have had with 2013 version. What  can I do?

    Regards

    Pat

  • JagadesanJagadesan Posts: 129

    Hi Patlar

     

    With regards to your problem, I would suggest you to open a Support Ticket:
    http://www.f-secure.com/en/web/home_global/support/contact

    Once you have open a SRID kindly update me so that I can help to solve your issue.

    Thanks.

    Best Regards,
    Jagadesan

  • savsav Posts: 3

    hi,

    restored my sons pc, so i needed to re install security on his laptop, no problem, this morning i found no protection on my pc, subscription expired it says, not true.

    any help out there.

    thanks.

  • UkkoUkko Posts: 2,964

    Hello,

     

    You can try re-install F-Secure again - if I correctly understand... you are already re-install system or "restore back up point".

     

    Anyway - it's possible.. that subscription just "stuck" in previously installation.

     

    Probably... you can or need two points to do:

     

     - re-install F-Secure with utility F-Secure Uninstall Tool (it's mean - first - by default function in system; next - use that utility, for example - and already after that - install it again).

     

     - create a ticket to F-Secure Support about situation - which probably can to help with "re-check/-re-change" subscription-points.

     

    Sorry - if I not correctly understand your current trouble.

  • NikKNikK Posts: 931

    @sav  When you have a subscription with more than one license, this can happen when you restore a computer without first un-installing the F-Secure product. But If you re-install on your PC you probably will be notified that all licenses are in use and you'll be asked to move a license. When you do that the product will release the old license from before you restored your sons PC, so you can re-use it.

     

    You can view the status for all licenses for a subscription by right-clicking the F-Secure icon in the systray and select "View my subscriptions".

     

    PS. If you have purchased SAFE then you control the licenses from the SAFE Portal, and you need to remove the "old" installation for your sons PC in order to free that license.

    Give Kudos to say "thanks". Click "Accept as Solution" to inform others when your issue's been solved

    Need more help? Submit a Support Request or chat with or call F-Secure support. Or try the User Guides

  • savsav Posts: 3

    sorted it. mant thanks for your help.

    cheers

  • savsav Posts: 3

    thank you, i think you where correct. many thanks for your time.

    cheers

    andy

This discussion has been closed.