Missing vault items in Windows, never get synced

bochi54 Posts: 4 New Member
edited December 2021 in F-Secure ID Protection

I've been using F-Secure Key for a while. After being forced to migrate to F-Secure ID protection, I upgraded the app in my mobile phone (Samsung A71 / Android 10) and besides the process is somewhat hard to understand at some points, I succeeded having all may passwords migrated to the new app.

Then I faced migration in my Windows 10 desktop. After some tries I got to sync the app but several passwords are missing. Syncing should take place automatically afterwards but this does not happen, and I don't see a "sync" option anywhere..

1) Do I have to load again all the missing passwords?

2) If I do so, how can I be sure that syncing will be reliable in the future?

3) Why the Android app does not go straight to the vault when opened. This is a nuisance.

Accepted Answers

  • Lucaseuropa
    Lucaseuropa Posts: 301 Rock Star
    edited June 2021 Answer ✓

    Hey @bochi54 !

    Can you try to do the following first?

    1. Open F-Secure ID Protection on your Samsung A71 and navigate to "Connect devices"
    2. Synchronization coe will be generated there. It's valid for 60 seconds.
    3. Open ID Protection on your Windows 10 computer, enter your Master Password and navigate to "Connect devices".
    4. Enter the synchronization code from ID Protection on your Android into the box "Have a code from another devices" in ID Protection app on your Windows.
    5. Press "Connect devices" and confirm.

    All your passwords should be synchronized, meaning that all the Vault entries you have created in ID Protection app on your Android device and on your Windows computer should be the same.

  • Jaims
    Jaims Posts: 845 Former F-Secure Employee
    Answer ✓

    Hi @bochi54

    Kindly update us on the outcome and the current status of your ID Protection so we can know how to assist you further if the issue still persists.

    You may try using our uninstallation tool for Windows then choose what to be removed. Choose ID Protection and ID Protection User Data, remove it but before you do this , ensure your passwords are all intact on your other devices or first export it from your desktop because the tool will remove all passwords and traces from your PC. Once you remove all traces, reinstall it and try to sync again.

  • bochi54
    bochi54 Posts: 4 New Member
    Answer ✓

    Uninstalled and reinstall the program. Finally I found the problem. Apparently there is a new feature in ID which shows the favorites on top of the list. I don't remember if Key had this feature. The mobile app certainly has no favorite feature at all. Anyways, I'm certain that I never marked any record as a favorite. Thus it seems as if ID selected several records at random and marked them as favorites on install and since mine is a long list, the first items of my list did never show on it and were replaced by the favorites I never "favoritized". They were somewhere below in the list. Also when I tried to create a new record it did not show because being not a favorite it got buried very low in the list and it appeared as if it had been not added. Thanks to everyone who answered and tried to find solutions. Sorry for the inconveniences.



  • bochi54
    bochi54 Posts: 4 New Member

    Already tried that. It says "the sync code is incorrect"

  • Lucaseuropa
    Lucaseuropa Posts: 301 Rock Star

    Please make sure you are typing the correct synchronization code. Please remember that it's only valid for 1 minute, then it changes. This might be the reason why you can see "the sync code is incorrect".

  • bochi54
    bochi54 Posts: 4 New Member

    I'm sure I'm typing the correct code, tried several times with different codes. I have one screen besides the other, so I can see simultaneously the code as well as the timer, and I'm sure it did not expire. There is some issue with code generation, because in one try I got a 7-digit code instead of an 8-digit code as usual. Tried also reverse ways, by typing the PC code at the Android app. In this case I don't get "incorrect code", it seems to work but nothing happens and sync is not accomplished.

This discussion has been closed.
Pricing & Product Info