Freedom starts automatically even though it should not

jlindroos
jlindroos Posts: 5 New Member

I do not want the F. to start automatically on start-up ut it does in Win 10.

The option box in settings is empty but Freedom starts unwanted.

Thanks for the fix!

Comments

  • Ukko
    Ukko Posts: 3,309 Superuser

    Hello,

     

    I'm with experience that F-Secure Freedome tray-picture flashly visible with system start up.

    And with my understanding - such action based on launch "F-Secure Freedome Service" (as sytem service).

     

    But does your experience about something else like:

     

    --> F-Secure Freedome tray-picture is visible with load system (as gray-status state) and stay there?

    --> OR F-Secure Freedome launch VPN connection with start-up (automatically)?

     

    With any of meanings -> does it possible to re-check System Autoruns settings? Or even - check/uncheck related settings under Freedome UI (else one time).

     

    Thanks.

    Näsäviisas
  • jlindroos
    jlindroos Posts: 5 New Member

    Thanks! System Autorun had a notch in the box. Problem solved but F-secure could fix that in their Freedom software.

    Ukko
  • jlindroos
    jlindroos Posts: 5 New Member
    However though, Freedom did not start manually either. Had to go back and put the notch back in the System Autorun. When restarting the automatic launch of the app did not start. Manual yes.
    Ukko
  • Ukko
    Ukko Posts: 3,309 Superuser

    Sounds strange a little be.

     

    Maybe possible to contact direct F-Secure Support Channels (chat/phone):

    https://www.f-secure.com/en/web/home_global/contact-support

     

    as potential try to investigate situation properly (if you do want, of course). Possible to create fsdiag by Freedome (and transfer it to Support directly; with description for trouble).

     

    Just because -> I do not able to clearly repeat such steps with my own experience (I'm also only F-Secure user). Both of points (from your latest replies).

     

    Thanks!

  • Laksh
    Laksh Posts: 4,444 Community Manager

    Hi jlindroos,

     

    As suggested, this might need further troubleshooting along with the logs. Kindly contact our support team with the generated Freedome logs as mentioned here from your computer to report your issue.

     

    Ukko
This discussion has been closed.
Product & Pricing Info