Latest upgrade (1.8.3451.0) broke Freedome again

Hey.

After upgrading to the latest update on my Windows, Freedome lost all functionality again.

I'm getting the 'VPN initialization error' message that says my IPv6 is disabled. I'm pretty sure this has nothing to do with IPv6 randomly disappearing from my network adapter configuration as Freedome was working fine with the previous version.

And I have checked that IPv6 is enabled (also from registry) and have rebooted inbetween.

 

Could you please fix it again?

 

The update button is scary. For me it pretty much always breaks to software and I'm paying for a service that I'm not getting. I guess this is a good way of teaching people on not to update their software.

Comments

  • LakshLaksh Posts: 4,439 Community Manager

    Hi Zot,

     

    Kindly get in touch with our Support team via chat or phone to investigate on the error after the upgrade.

    However, please have a look at this article which has the same error message to see if it helps.

  • ZotZot Posts: 3

    Hi Laksh.

     

    I've read the article - didn't help. Also tried this and it didn't solve it either.

    I have had this same problem for a few times already. Last time it was solved by me not using my PC for 2 months and waiting for an update. That update fixed it and the latest broke it again.

     

    Chat & phone support are pretty hard to use due to restricted hours. Email would be better.

     

    So the case is still open.

  • LakshLaksh Posts: 4,439 Community Manager

    Hi Zot,

     

    Sorry to hear about the trouble. We would like to focus our efforts to provide quality support directly via a live contact support to our customers. This will help us to serve you faster and more effectively via a phone or chat.

  • ZotZot Posts: 3

    No solutions. Case is still open.

  • LakshLaksh Posts: 4,439 Community Manager

     Hi Zot,

     

    If you have contacted support and have a case open, kindly send me a private message of the case number.

This discussion has been closed.