Virtual Machine setup / best practice and Freedome VPN

Hi,

 

I'm wanting to install a virtual machine on Windows 10 Pro with Freedome already installed, I've enabling Hyper-V, after setting up the external virtual network Freedome stops working...

 

How can I install and configure either Hyper-V or Virtual-Box successfully?

 

Any help would be greatly appreciated.

 

Thanks 

aM0nk3yboy

 

 

 

 

 

 

Best Answer

Comments

  • Hi Martin,

     

    Thanks for your reply, I'll read the info you've pointed me to and have another go with Hyper-V and let you know how I get on Smiley Happy

     

    I'm hard wired to my router... I forgot to mention that bit Smiley Embarassed

  • Hi Martin, I reinstalled Hyper-V and created an external virtual switch using the Freedome TAP driver, upon reboot IPV6 connectivity had been removed from the TAP Driver... Ticked the box and a reboot and Freedome works again. Happy Days!!! I do wonder what other settings dropped off? If I could post an image I would show you the settings...

    Cheers M0nk3yBoy
  • martinkmartink Posts: 384 Adventurer

    When you write a post in Rich Text there is a tool bar above the box where you write. One of the toolbar items is Photos.

    There you can attach an image which you have previously saved eg to your local dirve.

  • Hi Martin,

     

     


    @martink wrote:

    When you write a post in Rich Text there is a tool bar above the box where you write. One of the toolbar items is Photos.

    There you can attach an image which you have previously saved eg to your local dirve.


     

    I did try the insert image icon... there's no "Browse" button... It just say's source...

  • martinkmartink Posts: 384 Adventurer

    This is what I have when I click the Photos.

    When I click Choose files it opens me the explorer with which I can navigate to the image I want to post.

    As it says drag and drop should be the option.

    F-S_community_add_photo.JPG

  • I'm using latest chrome, I click on insert / edit image camera icon, a box opens with 4 text boxes, 1. Source, 2. Image Description, 3. Dimensions, 4. X, and a tick box that says constraint proportions.... I do have 3rd party cookies blocked but come they from facebook...

  • Freedome3.PNGhers the settings

    It was the i-lithium cookie being blocked... Doh!!!

  • martinkmartink Posts: 384 Adventurer

    Yeah, one of my problem situations was also when I had "cable unplugged"

    Now you've got two things solved: the initial problem and posting images ;-)

    aM0nk3yBoy
  • Yes all good for now... Smiley Happy

     

    I've got a clean windows build(ish) and am re-installing things...

    I don't use F-Secure's firewall... I use Comodo.... I wonder how well Freedome and Comodo will play together....

    I'm sure I'll be back again soon at somepoint...

     

    Thanks Again!!

     

    Mon3yboy

This discussion has been closed.