3 devices connected, 1 device no

 Without any problem iPhone, iPod and iPad are connected at the same time to VPN through F-secure Freedom, MacBook Pro searching for long time without any result for connection no matter which location selected. Only way to have VPN through F-secure Freedom for MacBook Pro is shut down and restart, not very much easy.

Any idea why with same WiFi router and provider such different behaviour between the devices?

 

Comments

  • LakshLaksh Posts: 4,442 Community Manager

    Hi franco1956,

     

    Is there any error message seen when it fails to create a new connection? Is this issue happening for a while or is this a new behaviour (was the product working well before)? Is this a new installation of Freedome on the Mac?

     

     

  • Thanks for your reply. Any error message, just spinning "connecting" till when I give up. Upto 2 months ago everything was fine, MacBook Pro was  just connecting like other devices without any problem. I'm using F-Secure Freedome since 2 years on 5 devices and all updates are loaded and installed. 

  • LakshLaksh Posts: 4,442 Community Manager

    Hi franco1956,

     

    Does your Freedome not connect after waking your Mac from sleep?

     

    I might recommend to uninstall and reinstall Freedome on your Macbook to see if the connection can happen successfully.  We do have the license transfer option with Freedome and you can read about it in detail here.

  • Hi Laksh,

     

    thanks for your support but also uninstalling and reinstalling did not allow MacBook Pro to get connected. License Transer Option work fine and all 3 devices (iPad, iPhone and iPod) are working properly and connecting to F-Secure Freedom without any problem, MacBook Pro does not connect either after waking up from sleep nor when just started up.

     

  • LakshLaksh Posts: 4,442 Community Manager

    Hi franco1956,

     

    In this case, it might need further investigation with the logs to see what's causing this issue. Kindly contatct our support team via a support ticket with the Freedome logs.

This discussion has been closed.