SAFE 16 not updating Aquarius / Hydra databases

Hi everybody!


Recently, I noticed that updates to Aquarius or Hydra will be downloaded, but not installed.

Clicking on manual update doesn't work either. I'm also not getting any error messages.


This is what my update log shows:




Im running SAFE 16 on Windows 10 64bit (non-insider, latest updates) with the following components:


F-Secure SAFE 16.1

Common Component Framework 2.50 build 208

CCF CUIF 10.05 build 275
CCF DAAS2 1.10 build 565
CCF Guts2 2.01 build 821
CCF Upstream 2.02 build 402
CCF Diagnostics 9.02 build 172
CCF Scanning 1.72 build 115.709
CCF Network 1.04 build 119
CCF Reputation 2.0 build 1337


Would be great if somebody had any info on this, since it gives me the feeling that something's off.






  • Simon
    Simon Posts: 2,665 Superuser
    Before all of that, the first thing I would suggest is to reboot your computer, then wait around 15 minutes to see if the updates install.
  • Lobo75
    Lobo75 Posts: 5 New Member

    Thanks a lot for your responses!


    After keeping an eye an the situation for a little while, it seems the updates might actually get installed, since the version numbers keep changing. Like it's always the most recent update, that doesn't show an updated installation status.


    Other than F-Secure, I run Malwarebytes Anti-Malware, but those two never got in the way of each other.


    Much funnier is, that now my Windows Defender keeps popping up, telling me about infections in SAFE-Folders while at the same time letting me know, that no malware has been found:




    I don't know what to make of this. I mean, SAFE should turn off Defender anyways, right? And it hasn't popped up until now...


  • Vetraci
    Vetraci Posts: 156 Adventurer

    This is strange. I am not a software or malware expert, so I cant really tell you whats going on. It could be the case, that Windows Defender reactivated since F-Secure updates weren't installed right and therefore recognised as old. Actually, I dont have a clue.


    1. Did only Windows defender find that malware on your system?

    2. Did you run a virus-scan with Malwarebytes or F-Secure before?

    3. You can also try using F-Secure Online Scanner to check your system and eventually clean it.

    4. Is your system (Windows 10) up to date? All Windows updates installed?

    5. For now, thats what I would do: Uninstall F-Secure (and eventually Malwarebytes and do a fresh installation later), then update Windows Defender (manually start windows updates and check if all updates are installed), perform another full-scan with Defender, eventually use F-Secure Online Scanner again. If everything is ok, reinstall F-Secure Safe using My F-Secure, update definitions, perform a full-scan.



    You don't know what to do? Don't hesitate to call professionals/experts (e.g. F-Secure support) for further assisting!





  • Bouquineur
    Bouquineur Posts: 2 New Member



    it is not possible for me to get an Update since there comes the new Version Safe 16.1.


    Running Safe on Windows 64 bit with latest Update and the same Safe 16 Components like Lobo75.


    Uninstalling an fresh install was without success.











  • Vetraci
    Vetraci Posts: 156 Adventurer



    Is your Windows 10 an upgrade (eg. from Windows 8.1 or 7) or a fresh installation?

  • Bouquineur
    Bouquineur Posts: 2 New Member

    Hi Smiley Happy


    an upgrade from Windows 7.

  • Lobo75
    Lobo75 Posts: 5 New Member

    @Vetraci: Thanks for taking the time to post possible solutions!


    I uninstalled SAFE und reinstalled it. Now Windows Defender seems to be off again. Also, the updates do get installed now. Maybe one of the last Windows 10 updates ruined it, I wouldn't be suprised.


    As for the additional securtity software, I specifically chose Malwarebytes's solutions because they are supposed to work well with AV programs, according to misc. forums.


    PS: I also upgraded from a Windows 8.1 installation.


    @Bouquineur: I got the same warning until I restarted. Everything worked fine from then on, including Hydra and Aquarius updates.

  • Vetraci
    Vetraci Posts: 156 Adventurer

    @Lobo75 Good to hear everything's working now!


    @Bouquineur Still having problems? Some software problems may still occur due to Windows 10 upgrade procedure. No promise it will work, but you can try to refresh/recover your Windows 10.


    -Have you still enough disk space? (>30Gb)

    -Have you saved your data? Did you make a Backup of your files, emails, software-keys, etc.?

    -You need to reinstall all of your software and drivers so be sure you know what and how to do it! Otherwise get help from experts and/or contact F-Secure customer support!


    Check that out (Link):

    BSI für Bürger: Datensicherung


    Check that out (Link):

    Wiederherstellungsoptionen unter Windows 10


    PC zurücksetzen.jpg



  • Laksh
    Laksh Posts: 4,224 Former F-Secure Employee

    Hi @Lobo75,


    I am just checking for an update on your issue posted. Did you get this resolved?

  • Lobo75
    Lobo75 Posts: 5 New Member
    Thank you @Laksh for following up, the last few weeks everything has been fine on my end, no more problems!
This discussion has been closed.
Pricing & Product Info