netsh.exe ipv6 error after update

I did an update for Freedome and after that I haven't been able to connect. I keep getting the netsh.exe ipv6 error and I've tried to restart all the services mentioned in other posts as well as the netsh resets from command line as admin, checking the registry entry for disabling ipv6 and I didn't have that registry entry. I tried also to reinstall the whole freedome and it still doesn't work. I have had this same problem with the update before and then I was able to overcome it by reinstalling. I forgot to mention I also tried to check that the ipv6 check box is checked for the connection I am using but no luck.

 

What could I try next to fix this problem? I have Win7 SP1 64 bit on Lenovo E540.

Comments

  • Laksh
    Laksh Posts: 4,444 Former F-Secure Employee

    Hi yanner,

     

    Could you please check the articles here (this one is mainly for Windows 10 upgrade but the error is the same) and here for this issue? Please try the steps given for the IPv6 error.

    yanner
  • yanner
    yanner Posts: 2

    Thank you Laksh! Renaming the VPN connection worked! :)

  • Laksh
    Laksh Posts: 4,444 Former F-Secure Employee

    Glad to know the information helped Yanner!Smiley Happy

This discussion has been closed.
Product & Pricing Info