Unable to start VPN iOS 8.3

Ì am unable to start the VPN service on my iPhone running iOS 8.3.

I get the message: "The VPN-Server is not responding".

 

I portforwarded UDP 500 and UDP 4500, reinstalled the app, reinstalled the certificate. Nothing is working.

Answers

  • LakshLaksh Posts: 4,424

    Hi KevinH,


    Could you please provide the following details to check further on this?

    1. What is the location you selected when turning Freedome on?

    2. Do you still see the error message today when you select a different location?

    3. Please provide us a screenshot of the error message in the application when you try to turn on.

     

     

  • 1. What is the location you selected when turning Freedome on?

    - Every location except The Netherlands.
    2. Do you still see the error message today when you select a different location?
    - Yes I do.
    3. Please provide us a screenshot of the error message in the application when you try to turn on.

    image.jpg

    image.jpg

     

  • LakshLaksh Posts: 4,424

    Hi KevinH,

     

    Based on your error message seen, could you please check the steps provided in this link?

     

    This other link is mainly for the issue where Freedome is unable to establish a connection in iOS 9 devices.

  • Hello Laksh,

    Both haven't worked. But the issue is within my network since I can connect via LTE. I enabled IPSec and portforwarded UDP/TCP 500 and 4500. Gave my phone a permanent IP.
  • LakshLaksh Posts: 4,424

    Hi KevinH,

     

    So, just to confirm, does this issue/error message happen only when Freedome tries to connect using yourr network? Does it work fine when connecting through LTE?

  • KevinHKevinH Posts: 6
    It works fine through LtE. I have IPSec enabled and portforwarded UDP 500 & 4500 in my router.
  • KevinHKevinH Posts: 6

    image.jpgThis is what happens when I try to connect using my WiFi. After this I need to disable the service via LTE and reconnect to my WiFi.

This discussion has been closed.