iOS 9.0.1 connectivity issues on iPad Air

Just updated to iOS 9.0.1 on my iPad Air. When changing the location in Freedome I get this message. Not every time, and it seems that the message can be simply ignored. Something to fix?

 

image.jpeg

Best Answer

Comments

  • ... and restart won't help.

  • Read some earlier articles about similar problems and tried this:

     

    1. Freedome settings --> remove VPN configurations

     

    2. Delete Freedome App

     

    3. Restart iPad

     

    4. Install Freedome App again

     

    5. Start Freedome and install VPN configurations (no need to re-enter license)

     

    6. Once all ok, change location to London ---> no problems

     

    7. Change location back to Finland ---> the error message is there again (tried this twice)

     

    8. Click on Ok (ignore the message), and Freedome will switch OFF

     

    9. Click on the big ON button, and all is normal again

     

    10. Keep on switching between locations and you'll see the error message sooner or later

     

     

    Something is wrong, but luckily doesn't prevent from using Freedome.

  • Okay, the solution is clear but I think F-Secure should modify the error message text somehow. Your solution and the error message text are conflicting.

This discussion has been closed.