Freedome: instant blue screen

I tried to install Freedome on a pretty basic Windows  7 32-bit computer today. Running F-Secure Internet Security.

 

Every time the protections is turned on: a blue screen with DRIVER_IRQL_NOT_LESS_OR_EQUAL.

 

Any ideas?

Comments

  • TapsaTapsa Posts: 81 F-Secure Employee

    We need more information from your computer to be able to investigate this issue. I'll contact you by a private message with further instructions.

     

  • Free2015Free2015 Posts: 1

    Hello,

     

    Any update if bluescreen was resolved? I have same problem after I installed the software today and during switch on protection.

    Additionally after first restart no internet connection (LAN/UMTS) is working anymore (protection is off). OS is Windows 8.1.

     

    Regards

    Markus

  • paheikkipaheikki Posts: 3

    Hi,

     

    I am sorry that you are experiencing the same issue.

     

    I received a private email from F-Secure asking to collect lots of information concerning the system and send that to them.

     

    I haven't had the time to do that and I plan to try Freedome on another computer next.

     

    The one where it does not work but creates that blue screen is like this: Win 7 32-bit SP1, Intel Core 2 Duo E8600, 4 GB RAM, ATI Radeon HD 4800, and (still version 2013 of) F-Secure Internet Security.

     

    BR, Pauli

  • TehfcaeTehfcae Posts: 107

    That issue often occues due to corrupt drivers. It may not nessisarly be Freedome causing it, however, I am not seeing your computer or what is happening imidiatly prior to blue screening so I can not give a definate answer on that.

     

    With all Blue Screens you should check the action center for updates. If F-secure needs an update that could resolve the issue aswell. You may need to uninstall and reinstall Freedome.

This discussion has been closed.