Invalid Subscription Key??

 

Hi,

 

Today I made a clean re-installation of Windows 7, and once installed again I went to f-secure.com and downloaded F-Secure Internet Security 2012, but when I try to add my key it just denies it. The message says: Verification Failed.

It's a up to 3 computers subscription.

 

Last time I payed to continue using Internet Security was: 19.09.2011

 

 

Comments

  • SkugganSkuggan Posts: 25

     

    Oh wait, support is closed, does that mean I have to wait until monday?

  • JaysonJayson Posts: 595

    Hi Skuggan,

    Thanks for your post.

    I would suggest you to send create a Support ticket, kindly include your subscription key in your ticket as well.

    Best Regards,
    Jayson

  • SkugganSkuggan Posts: 25

    Hi Jayson,

     

    I did that right after I wrote the first post.

    And I included the subscription key and fsdiag, although the I wrote the ticket in Swedish, but you can still see the key there and the fsdiag.

     

    [SR ID:1-481704289]

  • SkugganSkuggan Posts: 25

     

     

    Anyone over at F-Secure have time to have a look at my subscription key problem?

     

    My support ticket, it's written in Swedish but you can still see the key and check it. I got it when I bought FSIS 2011, and now I downloaded FSIS 2012 and the key wont work.

     

    [SR ID:1-481704289]

  • JaysonJayson Posts: 595
    Accepted Answer

    Hi Skuggan,

    I have sent you a private message, kindly try the steps in my message.

    Thanks.


    Best Regards,
    Jayson

  • SkugganSkuggan Posts: 25

     

    Thanks, I'll go through the steps and see if it helps.

    But I did add the fsdiag to the support ticket, maybe I forgot to upload it after adding it though. :)

  • SkugganSkuggan Posts: 25

     

    It's working now, thanks. Smiley Wink

  • hi,

    I just wanted to ask you if you could share the solution, I think I`ve got the same problem

     

    thanks //Derek


  • JaysonJayson Posts: 595

    Hi LIAMSI,

    Could you please describes more about your issue? This thread is 1 year old and we have made some changes in the latest released version so the issue you are having might be totally different.

    Thanks.


    Best Regards,
    Jayson

This discussion has been closed.