installation failed

I'm trying to switch over from Virgin media security and have followed instructions as per video but keep getting a not very helpful 'Installation failed' message at the end of initial download - any suggestions please?

Thanks

Best Answers

«13

Answers

  • jhk65jhk65 Posts: 2
    Thanks so much Ville and Simon
    I did the reboot and there were windows updates lurking. Restarted and installation worked perfectly.
    Brilliant !
    Jane
  • Hi im no teckie, im a 40 something bloke who knows about computers more than my 70+ aged parents but less than my kids.

     

    Installation failed! yep thats me, im coming from virgin media and trying to download F-Secure and it gets to 70% then stalls for a few minutes before wizzing up to 99% then the same old message.

     

    i have.............

    restarted my laptop

    rebooted ? is this where i hold down my off switch instead of shutting down? (this is what i have done)

    deleted the free version of AVG includeing useing the removal tool i found on a thread somewhere

     

    i have not got virgin media security on my laptop, ( which i wanted hence i ended up with F-Secure as virgin is ending its security)

     

    so at present my laptop is staying on this page with no internet security running.

     

    now i appreciate any help BUT it has to be in baby english with stupidly simple instructions ;-)

  • SimonSimon Posts: 2,572
    Hi,

    It seems you've done everything right, except for the reboot. Holding down the power button forces a shutdown, but this is not the same as a reboot, so it's possible that some process isn't being allowed to complete. If you click your Start button, then go to the Shutdown options, one of those should be Reboot or Restart. Try that, then try again with the FS installation, and come back to us if you're still having problems. :)
  • Hi Simon, ive just "restarted" and still the same....... i uninstalled the laptop and reinstalled again aswell, installation remained at 70% for some time then slowly went to 95%jumped back to 84% back and forth a couple of times before the dreaded installation failed appeared :smiley frustrated: any more suggestions?

     

    i read somewhere on a thread about windows updates stopping the download, mine pops up with windows could not check for updates, now my laptop has been showing this for a long time maybe weeks but its still worked and never bothered me so i have ignored this, is this causeing the problem ?

  • SimonSimon Posts: 2,572
    I don't know for certain myself, but it's been said here by F-Secure that 'stuck' Windows Updates can prevent FS from installing. Have you gone to Start > Control Panel > Windows Updates to see if you can download them? By the way, which version of Windows is this?
  • windows 7, and i will try control panel now although im not quite sure what im supposed to be updateing or down loading, i will report back shortly, thankyou for trying to help me Smiley Happy

  • SimonSimon Posts: 2,572

    If you go into the Windows Update screen, it should be fairly obvious how to proceed.  :)

     

    My only other suggestion at present would be to download and run the F-Secure Uninstallation Tool:

     

    http://community.f-secure.com/t5/Security-for-PC/F-Secure-Uninstallation-Tool/td-p/31265

     

    I guess it's possible that FS might be 'half installed', and thus causing problems for the full installation.  Using the above will enable you to start again with a clean slate.

     

    Just a further thought - this is the link I have for the AVG remover: http://www.avg.com/us-en/utilities.  Is that the same as where you got yours from?

  • hi simon

     

    ok it downloaded 2 updates and i had 3 optional ones which i left alone for the time being,

    i have just tried to install again and it got to 100% before installation failed Smiley Mad

     

    yes that was the avg removal link i used, so now i will try your FS removal and try that way, im not the fastest on a comp so please bare with me  Smiley Happy

  • NikKNikK Posts: 931

    I have Win 7 and windows update stopped working one time and I couldn't install new updates. If your windows update isn't working properly anymore you can try this to reset windows update:

     

    Go to Control Panel, Troubleshooting, Fix problems with windows update(under heading "System and Security")

    (in control panel you might need to change "View by:" to be able to see all icons)

     

    or http://support.microsoft.com/gp/windows-update-issues and look for an automated "Fix-it" solution

     

    EDIT: I didn't see your last post, so don't do this if your windows update is already working :)

  • Smiley Sad

    ok removed as per your link, reinstalled, it started at 1% instead of 70%, progressed to 70% stalled then as before bounced between 94%and 84% then quickly up to 100% installation failed.

     

    i have been trying to remove avg tune up (which i downloaded with avg  anti virus a couple of months back) but its not doing anything, i was hopeing that the link would remove that aswell as the avg anti virus but it remained, could this be connected because if it is not then there are no other clues i can give you as to why this F-S will not download??

     

    if i had hair i would be pulling it out now !!! lol

  • Hi Nick or nikK

     

    cheers i found the mr fix it guy and let him do his thing, what exactly i dont know but he came back happy, however  when simon showed me how to check through control panel for updates, i had 2 that needed doing so im thinking mr fix it is abit like my wife and does only half a job Smiley Wink

     

  • SimonSimon Posts: 2,572
    If AVG Tune Up won't uninstall via Control Panel > Programs, then you might find this useful. It seems a little convoluted, but it's step by step...

    http://m.wikihow.com/Uninstall-AVG-PC-Tuneup

    I should have asked this before, but you don't have any other anti virus or security software on the machine, do you?
  • SimonSimon Posts: 2,572
    Oh, just another thought, did you reboot after running the F-Secure Uninstallation Tool?
  • i dont think so..... i have a security thing from the hsbc bank that tells me if im on a secure site or not ( this site is showing  unsecureSmiley Embarassed  ) i think its called rappore or something like that, basicly my www address bar goes green for good sites and grey for unsecured,

    i will have ago with your link to see if its avg pc tune up creating the problem.

     

    be back soon lol

     

     

  • yes i did reboot Smiley Happy  well i say i did, the comp wanted to

  • SimonSimon Posts: 2,572
    I'm not sure if the HSBC thing would cause issues or not, but F-Secure does have its own inbuilt banking protection. How easy would it be to uninstall the HSBC thing temporarily, then try the F-Secure installation and if that works then reinstall the HSBC thing?
  • NikKNikK Posts: 931

    Fix-it will only get windows update to work again. Then you have to search for and install any new updates. So I guess he's like your wife then Smiley Wink

     

    Regarding AVG Tuneup, it seems a lot of people are having trouble uninstalling it. Some suggest stopping its service before uninstall, others suggest installing it again and then try uninstalling it:

    http://forums.avg.com/us-en/avg-forums?sec=thread&act=show&id=226230

  • right, i have uninstalled trusteer, which was my hsbc thing, then i uninstalled F-S then i restarted the comp, reinstalled F-S and as we speak its still stuck on 70% as for pc tune up i can not open as it says something is missing? cant remember the code thingy that it stated, but it did suggest reinstalling it so NikK that might be the way to go with that........ installation failed .

     

    so im guessing reinstall pc tune up then uninstalling it? dont know what else to do Smiley Frustrated

     

  • SimonSimon Posts: 2,572
    Yes, reinstall and uninstall Tune up would be the next step.

    It would be useful to get some clarification as to whether Trusteer is compatible with F-Secure. I found some information that says it is compatible with the 2011 version, but that didn't include Banking Protection. If you can get F-Secure installed, I would definitely reinstall Trusteer afterwards, at least for the time being, until we can get some further info. There maybe something already on the forum, or in the Knowledge Base, but I'm on my phone at the moment so can't really search too easily.
  • right installation failed....

     

    what ive done so far

     

    uninstalled avg useing the link on here

    restarted

    sorted out and downloaded windows updates

     

    uninstalled F-S then restarted

    reinstalled F-S

    uninstalled trusteer

    uninstalled F-S then restarted

    then reinstalled F-S

    redownloaded then removed in full avg pc tune up

    uninstalled F-S then restarted

    then reinstalled F-S

     

    exactly the same, loads upto 70% then bounces between 94 & 84% before whizzing to 100% " installation failed "

     

    GRRRrrrrrr

     

     

    s

     

  • NikKNikK Posts: 931

    Even though we suspect pc tune up is causing the failed F-Secure installation, we can't be sure. It might be something else.

    To uninstall tune up I suggest you turn to an avg forum for help, if it doesn't work with re-installing and uninstalling.

     

    Another idea is to use F-Secure Support Tool to gather information about your system, and send that file to F-Secure support. However, since F-Secure won't install, you don't have the Support Tool, so you could try this:

     

    Download, open/unzip and run the Support Tool from here:

    ftp://ftp.f-secure.com/support/tools/fsdiag/fsdiag.zip

     

    When you run that it will create a file on your desktop that hopefully will contain some logs that can explain why F-Secure can't be installed.

     

    You then submit a support request, and in that support request you attach the FSDIAG file from your desktop:

    http://www.f-secure.com/en/web/home_global/support/contact/request

     

    Then hopefully the support technicians can find the reason why the installation keeps failing.

  • Yes simon i will reinstall trusteer but as for if we get F-S downloaded that looking like a HUGE  IF now lol

  • lol NikK your scareing me now with zippi me things files etc etc im just a simpleton lol

     

  • NikKNikK Posts: 931

    No, it's very easy, you don't have to zip anything. Just run the tool and it will create the FSDAG file. It may take a few minutes.

    Some more info about FSDIAG file here: http://www.f-secure.com/en/web/home_global/support/contact/fsdiag

  • SimonSimon Posts: 2,572
    I'm afraid I'm out of ideas, and can inky concur with Nik's suggestion. Unfortunately though, that doesn't give you any current protection.

    Can I just ask, where did you download the F-Secure installer from? Have you tried the one from the Downloads section on the main F-Secure site?
  • SimonSimon Posts: 2,572
    If all else fails, and you end up without anything installed, go to Control Panel, and enable Windows Defender. At least that will give you some protection until this can be sorted out.
  • i followed the F-secure link from the virgin mobile site, simon

     

    NikK, i clicked open on the first link you gave me and it filled my screen up with writing, is that from my comp or was that in the folder? if it was in the folder already then what am i supposed to do with it?

  • simon

    i am a man of very small means and the link from virgin enables me to get free 12 months subscription to the F-Secure service, the link on the home page does not give me this Smiley Embarassed

This discussion has been closed.