Hi and how from F-Secure Safe to Virgin Media customers

2»

Answers

  • SimonSimon Posts: 2,561

    Hi Steve,

     

    Is there anything else we can help with to try to resolve the Windows 8 issues?

  • Thanks for the reply but I don't think the problem is with the Android OS (It's not the latest version) but I have been sent a link to a webpage that doesn't exist.Perhaps I'll try again in a couple of weeks.

     

    Also in reply to symes1970, I am probably stating the obvious but have you named your desktops and sent individual e-mails to them containing the download link, from your main account on your laptop?

  • hi i have virgin media fsecure it will not let me log in it says password not valid contacted online support twice they say they have to upgrade the issue but no answer 2 weeks later any ideas

    grahame

  • NikKNikK Posts: 931

    Have you tried the option "Forgot password" on the F-Secure SAFE login page?

  • hi yes thats the problem it does not reconise my email

  • SimonSimon Posts: 2,561
    Could you have used a different email address to register with? Unfortunately, this is unlikely to be something we can help with on the forum, as it's your personal data, so I can only suggest you persevere with F-Secure Support by replying to the support ticket.
  • hi andy after contacting support the second time they sorted it thanks for getting back to me

  • BazBaz Posts: 2

    The actual issue is that the link from My Virgin Media does not contain a unique reference ID to verify that you are a Virgin Media customer. (I guessing this based on the fact that this article states that "Virgin Media customers: register only by following the link from your Virgin Media portal.")

     

    When I click the link in My Virgin Media to continue on to F-Secure, I get this link:

     

    https://mysafe.f-secure.com/register/virginmedia

     

    ... and then I am redirected to...

     

    https://mysafe.f-secure.com/login

     

    Can someone at F-Secure speak to Virgin Media about this?  I have tried but they just refer to the installation guides, and the don't seem to understand what I am saying to them!

     

    Many thanks

     

    Baz

  • NikKNikK Posts: 931

    You probably already know this: you need to be logged in to your Virgin Media account, then go to https://my.virginmedia.com/my-apps/security/overview.html

     

    The only VM requirement I've read for F-Secure SAFE is:

    "You must be a Virgin Media broadband customer to be able to download and use F-Secure SAFE"

     

    You could try asking in this VM community thread 

     

    Besides that, maybe someone else knows more?!

    Give Kudos to say "thanks". Click "Accept as Solution" to inform others when your issue's been solved
    Need more help? Submit a Support Request or chat / call F-Secure support
  • BazBaz Posts: 2

    Thanks NikK

     

    I was logged into my VM account before clicking the link to F-Secure.

     

    I will ask the same question on the VM forum

     

    Baz

  • Hallo Ben, is it already possible to use Mobile Security for the Android version 4.4 KiKat?
    I'll like to hear from you.
    Greetings,
    A3driaan
  • Hallo Ben, is it already possible to use Mobile Security for the Android version 4.4 KiKat?
    I'll like to hear from you.
    Greetings,
    A3driaan
    20.01.2014
  • BenBen Posts: 2,640

    Hello A3driaan,

     

    The latest version of our Mobile security has been supporting Android 4.4 Kitkat for a few weeks already.

    So you can safely take it in use.

     

    Cheers.

  • Hi Ben,
    Thank you very much for this good information.
    Have a nice day,
    A3driaan
This discussion has been closed.