Banking Protection is Active

I would have used Search to find if anyone else is having an issue with this but when I click Search, it won't let me type anything.

Just today, I started having trouble with "Banking Protection is Active" every time I try to print an attachment. I have to go through several steps just to get to the point where I can print them. The worst part is that this happens every time, even though I approved the sender in the last email. I don't mind extra protection but this is extremely inconvenient. And why does it think that all of my attachments are related to banking? Is there a solution to this? Can I approve the senders so it stops doing this? I looked in the settings but could not find where I could do this. Most of the selections are gray-shaded anyway.

Thanks.

Accepted Answer

  • Ukko
    Ukko Posts: 3,619 Superuser
    Answer ✓

    Hello,

    Sorry for the discussion.

    I looked in the settings but could not find where I could do this. Most of the selections are gray-shaded anyway.

    as such, you need to 'elevate' it as for Administrators rights to change settings/options.

    when you open F-Secure Settings - usually - it is in the left-bottom part of it. Something like "You need administrative rights to change some of the product settings" and 'UAC'-logo with a button-like 'Change..'

    It still treats every attachment as if it's from a bank.

    can you clarify about this point: is banking protection session is active when you trying to read emails (like if "Green border" is all around and in the middle safe-checkmark or working "Banking Protection is active").

    OR you see a something like HTML/website-like blockpage with wording "this page is blocked due to an active Banking Protection session"?

    if the first option - did you visit any banking website during your routine with getting emails?

    and which way of reading emails there? I mean, is it impossible to print/read via Web-client (website/browser) or via application like Outlook or something like this.

    Thanks!

Answers

  • Firmy
    Firmy Posts: 1,634 Community Manager

    Hello @dreemsnake

    Welcome to the F-Secure Community. Thank you for your post.

    I would have used Search to find if anyone else is having an issue with this but when I click Search, it won't let me type anything.

    Could you please specify which Search feature you're having trouble with? There are two search options available: one in the middle of the page and another as a magnifying glass icon at the top-right corner. I've tested both, and they seem to be functioning correctly. To troubleshoot, you might consider clearing your browsing history, cache, and cookies, or attempting the search in a different web browser.

    For more information, you may refer to this link: https://community.f-secure.com/en/discussion/124491/using-the-community-search-feature#latest

    Just today, I started having trouble with "Banking Protection is Active" every time I try to print an attachment. I have to go through several steps just to get to the point where I can print them. The worst part is that this happens every time, even though I approved the sender in the last email. I don't mind extra protection but this is extremely inconvenient. And why does it think that all of my attachments are related to banking? Is there a solution to this? Can I approve the senders so it stops doing this? I looked in the settings but could not find where I could do this. Most of the selections are gray-shaded anyway.

    Regarding the banking protection, it should not activate when you simply open or download an attachment from your email. It's designed to activate only when you access a banking website. Can you confirm whether you accessed a banking website before attempting to print the attachment? If so, that could trigger the banking protection.

    Another aspect to check is your browser's saved websites, as this can also unexpectedly activate the banking protection.

    Your feedback is valuable, and I'm here to help. Thank you for your time, and I wish you a pleasant day.

  • dreemsnake
    dreemsnake Posts: 3 Observer

    I tried searching from the top. I don't see any option to search from the middle of the page.

    I deleted the cache. It still treats every attachment as if it's from a bank.

  • dreemsnake
    dreemsnake Posts: 3 Observer

    I didn't know I had to physically disconnect from the "green square" after banking. Now that I know that, I'm back to normal. Thanks for your help.

Pricing & Product Info