F-Secure blocks extensions to Google Chrome and Edge

petruska3659
petruska3659 Posts: 1 New Member
edited September 2023 in F-Secure Total

Our customer uses a smart card to log into internet banking.

The smart card needs a browser extension to communicate.

(Rozšíření internetového prohlížeče se nepodařilo ověřit. Kontaktujte Helpdesk (Kód chyby 4).)=

=(The Internet browser extension could not be verified. Contact the Helpdesk (Error Code 4).)



Accepted Answer

  • Firmy
    Firmy Posts: 1,619 Community Manager
    Answer ✓

    Hello @petruska3659

    Welcome to the F-Secure Community. Thank you for your post.

    We would appreciate it if you could provide us with more information to help us investigate the matter further. Could you please let us know which device the customer is using and what operating system version it is running? Also, do the banking protection activated when visiting the online banking website? If so, does the issue still occur when banking protection is turned off/ends?

    In the meantime, we suggest trying to test the extension on another browser such as Google Chrome or Mozilla Firefox. Additionally, please try clearing your browsing history and cache by following these instructions:

    A. Google Chrome:

    1. Open Google Chrome
    2. Type chrome://settings/clearBrowserData in the address bar and press enter
    3. A display box should now be shown with the title "Clear browsing data"
    4. Choose the needed fields and appropriate time range.
    5. Press Clear data

    B. Firefox:

    1. Open Firefox
    2. Type about:preferences#privacy in the address bar
    3. Scroll down to the "History" section and press on "Clear History..."
    4. Choose the needed fields and appropriate time range.
    5. Press Clear

    C. Internet Explorer/Microsoft Edge:

    1. Open Internet Explorer
    2. Press Ctrl+Shift+Del
    3. You should now see a dialogue box titled "Delete Browsing History"
    4. Choose the needed fields and appropriate time range.
    5. Press Clear

    If the issue persists, kindly try turning off the protection temporarily and check if the issue remains. Kindly ensure to turn it back on after testing.

    To turn off all protection features:

    1. Open the F-Secure user interface 
    2. Go to the Secure Browsing and Banking icon 
    3. There click on Turn off all protection 
    4. A warning is shown, as turning off all protection features leaves your computer open to attacks. Select 5 mins
    5. Click Turn off

    To turn on all protection features:

    1. Open the F-Secure security product
    2. Click Turn back on 

    Thank you, and please let us know if there is anything else we can assist you with. Have a great day!

This discussion has been closed.