Windows (10): full load at (almost) every wake-up after sleep / stand-by

Options
Jochen_S
Jochen_S Posts: 1 New Member
edited September 2023 in F-Secure Total

Hi there,

it's been troubling me for years, now I've got tired of it:

My Windows 10 Laptop (DELL Inspiron 15-5578) mostly spends inactive times in sleep/standy-by, (Of course, I reboot it once a month after the regular Windows OS updates...)

But almost every time I wake it up in the morning, it is so busy, with near 100% load on both CPU and SSD, that I can hardly use it for several minutes. Rather annoying.

Resource manager usually shows "fshoster64.exe" as the resource hog.

--> Can I throttle the resources it claims so that it really works in the *background*??

Any hint most welcome!

Jochen

Accepted Answer

  • Firmy
    Firmy Posts: 1,755 Community Manager
    Answer ✓
    Options

    Hello @Jochen_S

    Welcome to the F-Secure Community page. Thank you for your post.

    "Fshoster64.exe" is a component of F-Secure Antivirus, and it is responsible for monitoring and protecting your system against various threats. However, it is not uncommon for antivirus programs to consume high system resources when running scans or performing other security-related tasks.

    To resolve the issue, you can try the following steps:

    1.       Check if there are any pending updates for the F-Secure application. Sometimes, updates can improve performance and fix issues related to resource usage.

    2.     If the F-Secure plugin hosting service process is shown to be using a lot of CPU and disk, it is an indication that the product is currently scanning files. Either a scheduled scan is ongoing, or files are currently being scanned by real-time scanning. 

    To make sure that a scheduled scan is not ongoing, follow these steps:

    a)     Open the Windows Task Manager by right-clicking the taskbar and selecting Task Manager

    b)     Go to the Details tab.

    c)     Sort by name and check if fsscan.exe is running.

    If fsscan.exe is running, a scheduled scan is ongoing. The CPU and disk usage will be shown in the Processes tab to be used by the F-Secure plugin hosting service.

    You can change the scheduled scanning settings to minimize CPU / Disk usage and decrease the scanning time:

    a)    Open F-Secure Internet Security (old name F-Secure SAFE) on your computer

    b)    Go to Settings 

    c)    Go to the Scanning settings tab. 

    d)    Change the following settings:

    a.                 Enable Run scanning with low priority. 

    b.                 Enable Scan-only file types that commonly contain harmful code.

    c.                 Disable Scan inside compressed files.

    e)    Close the settings window to take the settings into effect.

    When the next scan is run, it will use those settings.  

    3.     If none of the above steps works, you may try reinstalling the software as described in this link https://community.f-secure.com/en/discussion/126042/f-secure-safe-super-high-memory-usage

    I hope these steps help you resolve the issue. If you have any further questions or concerns, please don't hesitate to reach out to us.

    Thank you and have a good day.

This discussion has been closed.