Ziggo Safe Online in browser werkt opeens niet meer zoals voorheen

Options
__Ray__
__Ray__ Posts: 1 New Member

Vraag over Safe Online via Ziggo :

Tot voor kort had ik bij zoekopdrachten (Edge, Windows10 omgeving) groene vinkjes staan (betrouwbare website) en aparte bescherming bij bankieren. Dit lijkt niet meer te werken.

Ook zie ik boven in mijn browser (Edge) een ikoontje met een soort van uitroepteken erin. Hierin staat: "Browserbeveiliging door F-Secure : Beveiligingsapplicatie niet gevonden. Uw applicatie is verwijderd of u hebt geen compatibele versie. Installeer de nieuwste versie van de applicatie en probeer het opnieuw." Bij Extensies staat dezelfde melding. Echter kijk ik in de Ziggo Safe Online omgeving bij "Instellingen", dan staat onderaan "Open Edge add-ons" ; als ik daarop klik krijg ik bericht terug dat invoegtoepassing al in browser is geïnstalleerd. In Chrome lijkt het trouwens ook niet meer te werken.

Zowel Safe Online als Edge lijken up-to-date; gebeurt volgens mij ook automatisch. Waarom werkt het opeens niet meer? Is er probleem rondom Edge/Safe Online? En belangrijker, hoe zorg ik dat het wel weer gaat werken en ik beschermd kan browsen?

Accepted Answer

  • Firmy
    Firmy Posts: 1,778 Community Manager
    edited February 2023 Answer ✓
    Options

    Hello @__Ray__

    Welcome to the F-Secure Community page. Thank you for your post.

    For now, we only have English and Finnish language support in the community, however, regarding your inquiry, it is either an issue with the extension or the machine itself.

    On the other hand, I strongly encourage you to contact Ziggo for Ziggo Safe Online support and provide them with the information (the operating system, the operating system version and the version of Ziggo Safe Online). Their number is +31 900 1884 or 1200 from Ziggo phone.

    You can also find answers here.

This discussion has been closed.
Pricing & Product Info