F-Secure Sense(windows) 18.4 / Banking protection / Teamviewer.exe(service)

JOnes
JOnes Posts: 314 Rising Star
edited October 21 in F-Secure SAFE

Is there a way to exlude this from occuring during Banking sessions(nordea.fi) ?

Accepted Answers

  • Firmy
    Firmy Posts: 290 Moderator
    Answer ✓

    Hi @JOnes

    Thank you for your post.

    F-Secure SAFE / Internet Security 18.1 includes a new Banking Protection feature where remote access applications are disconnected during the Banking Protection session. The feature prevents phone scammers from leveraging remote access software to perform online thefts.

    For more information, you may visit this link Remote Access Blocker | SAFE | Latest | F-Secure User Guides

    If you need remote access for your legitimate use, there is a new setting under Secure Browsing settings that can be used to disable the feature:

    1. Open F-Secure SAFE / Internet Security program on your computer
    2. Select Secure Browsing & Banking
    3. Select Settings
    4. Select Edit settings on the bottom left corner
    5. Select Yes to allow changes
    6. Unselect the box next to the option to "Block remote access during banking session"

    Kindly let me know if this helps.

    Thank you and stay safe.

    AmirulJaims
  • JOnes
    JOnes Posts: 314 Rising Star
    edited October 22 Answer ✓

    Thanks for your advice.It covers ALL possible remote access programs

    Product in use is sense cient(windows) 18.4 ,no special thread in community,naming the customer products by platform could be more clearer

    There's constantly no need for remote access(specially for teamviewer service) so i decided to disable the service temporarily


    Firmy
Pricing & Product Info