How to Turn Off Secure Browsing's Notifications

seaMD
seaMD Posts: 2 New Member
edited November 4 in F-Secure SAFE

I have the same problem as this guy.

Can you fix it? This notification is very annoying.

plz.


Accepted Answer

  • Firmy
    Firmy Posts: 293 Moderator
    Answer ✓

    Hi @seaMD

    Welcome to our Community page. Thank you for your post.

    Please note that the features such as Browsing Protection and Banking Protection will not function while the Browsing Protection is turned off. More info on the SAFE/FSIS interface.

    To turn off this notification, simply follow the below steps;

    1. Open the F-Secure SAFE/Internet Security application
    2. Select More details on the right side
    3. Check the Don't Ask Again box
    4. Select Dismiss

    Note: Should it continue, ensure that no other browser on your device has the extension installed. 

    You can always review this as follows

    1. Select View all tasks
    2. View Dismissed Tasks
    3. Select Setup if you wish to enable the browsing protection

    Kindly let me know if this helps.

    Thank you and stay safe.

    Jaims

Answers

This discussion has been closed.
Pricing & Product Info