How to disable offers to install Browsing Protection by F-Secure?

Eter
Eter Posts: 3 New Member

I use more than one browser, but Browsing Protection By F-Secure has installed only one of them, and I do not want to do on others. Each time when you start a browser, where there is no Browsing Protection by F-Secure, I comes an alert about the event and is invited to install Browsing Protection by F-Secure. Each time I choose "no longer show", but it does not help. I use the last version of 18.0.

Accepted Answer

  • Jaims
    Jaims Posts: 657 Moderator
    Accepted Answer

    Hi @Eter

    You can follow below instructions to disable the notification but please note that by so doing, Browsing Protection and Banking Protection will not function while the Browsing Protection is turned off. More info on the SAFE interface.

    To turn off this notification, simply follow the below steps;

    • Open the F-Secure SAFE application
    • Click on More Details on the Action Required section to the right
    • Tick/check the "Don't Ask Again"
    • Click on Dismiss

    You can always review this by clicking on View All Tasks

    • View Dismissed Tasks (1)
    • Setup (if you wish to enable the browsing protection again)


    LucaseuropaAmirul

Answers

  • Eter
    Eter Posts: 3 New Member

    That is how you describe me and do every time. But after a while, for example, after restarting the device, when you start a browser, in which there is no Browsing Protection by F-Secure, I will again receive a notification with a proposal to fulfill this task. By the way, at that time, View Dismissed Tasks already (0). But I still do not want to do this. And everything is repeated again and again. How else to explain the software product that I definitely do not want and would not want to install Browsing Protection by F-Secure into these browsers in the future?

  • Ville
    Ville Posts: 532 F-Secure Employee

    There is a limitation that if you are using multiple browsers, you have to either have the extension installed to all of them or none of them. If you have multiple browsers and some of them have extension, the "do not ask again" is not effective.

    Ville

    (F-Secure R&D)

    JaimsEterUkko
  • Eter
    Eter Posts: 3 New Member

    Thanks for the answer. I think this is bug and I hope in the future it will fix it.