Scheduled scan runs 12 hours late

Moeman
Moeman Posts: 4 New Member

Can anyone tell me why my scan runs 12 hrs after my set time? I have it scheduled scheduled for 10:00 on Friday night. Sure enough, every Saturday morning it starts at 10:00am. Then I have to look at the log showing all of the skipped scans, as if its telling me its not their fault if there's a virus on the computer because it was I who chose to skip the scan. Never mind the fact that they don't do it when I freakin' tell them to.

Answers

  • Jaims
    Jaims Posts: 781 Community Manager

    Hi @Moeman

    Was the PC left switched on before the initial scheduled time, 10pm Friday night?

    The scan does not start on the next computer startup if the PC is off when the scheduled scan was meant to begin. It will start on the next scheduled time only when the computer is on. You may further check from the Recent Events dialogue of the SAFE UI for the exact time it started and send the screenshots of your scheduled timing and the time it actually started.

    We would like to have these details and maybe a log to look into what possibly went wrong.

    If some files were skipped during the scan, it is either,

    • The operating system protects some files. These files cannot be scanned.
    • The file may belong to another user and you do not have a permission to read the file. To scan these files, log in with the administrator account and try again.
    • Another application was using the file during scanning. To scan these files, close all applications and try again.

    Note that files that were not scanned are not necessarily harmful. For example, the scan may not always be able to access some files.

  • Moeman
    Moeman Posts: 4 New Member

    Hey Jaims,

    I saw your comment a few days but forgot to reply... until now. PC has been on all night. Here I sit and suddenly the PC bogs down. Sure enough, 10:00 saturday morning and the scan begins.


    Sorry if I didn't clearly make my ranting point. Since a 10am scan puts it squarely in the middle of the time we use the computer, and since it bogs down the computer when it is scanning, more often than not I tend to skip the scan. Then I get it rubbed in my face, all of the scans I have manually skipped.


    See below - 10:00 AM every time, scheduled for 10:PM


  • Jaims
    Jaims Posts: 781 Community Manager

    Hi @Moeman

    The closest guess right now could be your that your local time setting is affecting the timestamp.

    I will send you a DM now so you can send us the fsdiag from that affected computer so we can further check for you. Here is how to generate an fsdiag.

    Alternatively, you might want to reinstall SAFE and then schedule a new scan and let's know the outcome.

  • Ville
    Ville Posts: 551 F-Secure Employee

    There was a bug a while ago in the user interface where if you used 12-hour clock, it always set the time to AM regardless of whether you selected AM or PM in the user interface. However, this bug was fixed already a year ago or so. If your scheduled scan configuration has been done a long time ago, you could try setting it to some other time, applying that change and then changing it back to your desired time, just to rule out that this old bug was affecting it still.

    Ville

    (F-Secure R&D)

    Ville

    F-Secure R&D, Desktop products

    Jaims
  • yeoldfart
    yeoldfart Posts: 537 Superuser
    edited March 3

    may I chime in ? how is time set in the bios ? in Windows settings ?

  • Moeman
    Moeman Posts: 4 New Member

    Sorry I'm slow on the replies to you trying to help me:

    @Jaims - running the support tool now. I don't think I saw a DM from you, though.

    @Ville - if that were the case, wouldn't it run Friday in the morning instead of Saturday?

    @yeoldfart - Windows is set to 12hr, most of the options set to auto except from time zone. Not sure how to check bios and didn't see much when I searched. How do you check this?

  • yeoldfart
    yeoldfart Posts: 537 Superuser
    edited March 7

    Hello

    Have a try: put Windows on 24 hrs schedule, if not sufficient restrt your rig and access the bios right after 1st bip by depressing F2 or Delete (see in mobo manual) once in the bios, usually the date and time are on the first bios page

    move using your kboard arrows to system time or similar, set if needed, before leaving bios do not forget to validate the changes by going to exit and choose "save and restart", restart your rig

    Jaims
  • Jaims
    Jaims Posts: 781 Community Manager

    Hi @Moeman

    I did send you a DM on the 28th of February. To access your DM, go to the top right corner of your page and you will see an envelope, click on it and you will see the private messages there.

    Anyways, you are not required to send the log now as we recommend following the instructions from @Ville and @yeoldfart and see if this helps but since you're running the Uninstallation Tool, that should help. Please let us know how that goes then you set a new scan.

  • Moeman
    Moeman Posts: 4 New Member

    Yep, missed it.

    Ok, I got into BIOS to take a look at my time settings. First, mine didn't look like the image you included. And it allowed you to adjust time, AM/PM, but I couldn't see anything that allowed for 12/24 option.


    Regardless, I think I'm done with this so thanks for the help. In light of the chaos on the other side of the world I'm going to up my game with something other than F-secure.

  • yeoldfart
    yeoldfart Posts: 537 Superuser

    You are welcome, good luck

Pricing & Product Info