Bug Report on Banking Protection Log In

AJalinkAJalink Posts: 5 New Member
edited June 30 in F-Secure SAFE

The new banking protection update is good... but there's a bug in it.

My regular banking works great, protection loads when I load the log in page, and everything is fine.

When I load Paypal and go to the log in page, Banking protection BEGINS.

As soon as I click to log in, it's breaking something with Paypal so they do the "Authentication" captcha.... and when they do that, FS Banking protection STOPS and no longer protects my log in. I've put up with it but it's annoying - the point of it is to protect my log in, not end when I'm still in the log in process.


  • LucaseuropaLucaseuropa Posts: 264 Moderator

    Dear @AJalink ,

    I strongly believe that the described issue might be very similar to the one posted here:

    No worries, we will be definitely looking into that. Could you kindly please check the post above and provide us with more feedback on what is happening exactly when you click on log in? Does it go to another site after you log in there?

    Thank you for your reply.

  • Ron11Ron11 Posts: 13 New Member

    Yes, my PayPal F-S Banking cover stops as soon as I begin to type in my password - just the bit I need to be secure!



  • AmirulAmirul Posts: 13 Moderator

    Dear @AJalink & @Ron11 ,

    Thank you for your reply.

    Our lab team has doing some changes for the PayPal website. Can you confirm if the issue still persist at your end? The banking banner should be showing after you have login to your account.

    Looking forward to your update.

  • Ron11Ron11 Posts: 13 New Member

    Copied from my other posts....

    "Paypal is different, it doesn't open Banking at all when I browse to Paypal UK but if another site like ebay takes me there, it opens immediately but as soon as I enter my password, Banking closes down."

  • AJalinkAJalink Posts: 5 New Member

    @Amirul - no it is not fixed, it still does the same thing.

    Turns on when I load Paypal, start the log in, goes to the "security check" and closes itself off.

    On the odd time it skips the security check, it still shuts itself off. (Fsecure).

  • Ron11Ron11 Posts: 13 New Member

    Still not fixed - I'm losing faith in F-Secure.

  • JaimsJaims Posts: 516 Moderator

    Hi @Ron11

    I can confirm that PayPal issue has now been fixed. I tested multiple times today and it worked just fine all through.

    For PayPal.com the main page cannot be added as banking but the login page of like https://www.paypal.com/fi/signin (depending on country) already triggered. We have added banking reputation on the login page for PayPal.

    If it still does not drop, simply reboot device or refresh the F-Secure SAFE, try again and let us know the outcome.

  • AJalinkAJalink Posts: 5 New Member

    Interesting that you say it is fixed, but it didn't turn on AT ALL this time for me. It usually turns on, then goes to security, then turns off while I'm still logging in.

    Today it didn't even start.

  • AJalinkAJalink Posts: 5 New Member

    Well it's 3 weeks later from my last post, and there are still issues.

    So - it does turn on now and stay on while it's doing the captcha.

    And it actually stayed on after I filled that out and logged in... (it usually stops at captcha loading).

    HOWEVER - when I clicked "transfer money" - Fsecure went OFF again! Seriously, I want to transfer money insecurely??

    I finally thought it was fixed, but obviously not. Hoping you guys are aware of this now?

  • AJalinkAJalink Posts: 5 New Member

    Tagging @Jaims because it looks like no one saw my previous comment (which is fixed, but this isn't fully still).

  • JaimsJaims Posts: 516 Moderator

    Hi @AJalink

    Sincere apologies for the late response.

    I was able to reproduce this issue and it seems it has resurfaced apparently due to the constant change from PayPal. Yes, there is no one direction to gain access to PayPal main portal without facing series of unpredictable steps. Sometime there is captcha, some other time it's security verification and on rare occasion nothing at all.

    I am checking with the team again and I will revert.

  • JaimsJaims Posts: 516 Moderator

    Hi @AJalink @Ron11

    Changes have now been released to production and I verified that PayPal captcha does not end the session anymore. We have also improved the referrer functionality and it should help with other issues where banking session is ended prematurely.

    Kindly try again and let us know if the issue persists.

Sign In or Register to comment.