f-secure update not working but does with vpn to the usa

MichelRietveldMichelRietveld Posts: 1 New Member

as part of my ziggo internet subscription we get f-secure safe online.

since some time updates fail on all my local devices


i tried updating with a notebook over my home internet and to rule out that i have done something stupid on my router i also tried to update over hotspot on my mobile phone.

still updates fail


for troubleshooting i created a vpn on my system from the netherlands to the usa and then the update did work, any ideas????

guts2.sp.f-secure.com

no vpn:

2020-11-29 16:31:36.227 [29bc.08d8] I: Checking for updates from guts2.sp.f-secure.com

2020-11-29 16:32:18.339 [29bc.08d8] I: Update check failed, error=201 (timed out)

with vpn no error

2020-11-29 16:33:05.238 [29bc.08d8] I: Checking for updates from guts2.sp.f-secure.com

Accepted Answer

  • LucaseuropaLucaseuropa Posts: 261 Moderator
    Accepted Answer

    Dear @MichelRietveld ,


    The program you must be referring too is called Ziggo SAFE Online.

    As this is a modified version of our program we are unable to extend support for this program.

    First and foremost, please contact Ziggo about that.

    Moreover, you might want to check if you have any other network issues with your VPN on. 

    If there aren't any, try to reinstall Ziggo SAFE Online by following this article.

    Cheers

    Cheers,

    Lucas

    SethuLaksh
Sign In or Register to comment.