MAC IT IS NOT PROTECTED WITH F-SECURE SAFE

DrikoDuraBlackDrikoDuraBlack Posts: 1
edited August 17 in F-Secure SAFE

After installed F-secure SAFE on my Mac (Mojave) the F-Secure is showing the message that the Mac is not protected.

And I don't see the option in the Security options to ALLOW the extension to work.

How do I enforce or enable the protection over Ios Terminal or any other solution?

Just to re-inforce that I've reinstalled the F-Secure - released the license and installed again, but still does not work the extension.

I am wondering that the F-Secure is not working with the Mojave.

Any other solution?

Answers

  • JaimsJaims Posts: 393 Moderator
    edited August 19

    Hi @DrikoDuraBlack

    F-Secure SAFE is supported on macOS 10.13 (High Sierra) or later, so your version is definitely supported on this platform.

    Kindly follow the below instructions to allow the F-Secure on your Mac and let us know if that works.

    1. Go to System Preferences > Security & Privacy, and select the General tab.
    2. Click Allow.

    In case the mentioned solution above does not work, carry out the following solutions one by one;

    Option 1:

    1. Check in  and remove or disable 3rd party accessibility software such as the Better Touch Tool or MagicPrefs.
    2. Go to System Preferences > Security & Privacy.
    3. Select the General tab.
    4. Click the Allow button.

    Option 2:

    1. Check in System Preferences > Keyboard > Shortcuts > Full keyboard access to enable full keyboard access.
    2. Go to System Preferences > Security & Privacy, and select the General tab.
    3. Use Tab key to move the focus on the Allow button
    4. Press Spacebar on your keyboard while the Allow button is active.

    Option 3:

    Add F-Secure Team ID (6KALSAFZJC) to the list of approved kext developers by using "spctl kext-consent add 6KALSAFZJC" command in the Recovery mode.

    Refer to the following page for more detail information: 


    DawidFS
Sign In or Register to comment.