scan stays at 0%

FSECURESCAN1.pngFSECURESCAN_ENVY1.png

 

There is 2 PC:

1.) HP Pavilion dv6 (upper image) that is scanning and the %-meter is working

2.) HP ENVY 17 (lower image) that looks like scan stopped at 0%.

It looks like in the 2nd case the scan is stopped at 0% and I don't know what is holding it.

 

Initially this Envy came with McAfee that had no license (and as you can see there was not ordered McAfee in the initial product order - so they installed somethings without my approval, possibly also some faked McAfee or additional viruses). There was something strange like warranty started before the Envy17 was ordered:

HP_ENVY_WAR1.png

Maybe the someone was doing special preparations and installing virus/malware there even before

the new laptop was ordered.

This is possibly then infected also my cellphone and other laptop that is connected into this same network. 

FSECURESCAN_ENVY2.png

Here at the right side the "Preparing..." stays at 0%. Maybe this is just a bug in the F-secure it self 

not to show the progress. Left side window shows some results. Instead of "Scanning..." the right side is always "Preparing...".

 

Comments

  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    Some things that you can to check:

     

    -- verify that F-Secure SAFE is updated and all modules are installed.

    Right-click F-Secure tray picture and choose "Check updates".

    Settings menu should be opened. You can scroll it and get list of installed updates. If all with 'installed' status - that is OK.

     

    -- Restart system (not as "shutdown" - turn on back, but just restart / reboot).

     

    -- There can be also incompatibility with third-party software.

    Since your last screenshot with main screen where "Updating Virus Protection...". So, likely that F-Secure SAFE installation is partly broken OR F-Secure services are not initialized or not started good.

     

    Just because there was McAfee preinstalled on laptop (quite popular situation and can be as a normal situation. For example, as promo or trial by manufacturer and vendor. What about warranties - I think it is just about different types of them) - good to delete remained items of it.

    There is their guide:

    Scroll for information about "McAfee Consumer Product Removal tool (MCPR)" and download this tool. If you did uninstallation by common steps already.

     

    Another point is to reinstall F-Secure SAFE (after noted tries):

     

    Sorry for not clear enough suggestion. I am only an F-Secure user (their home solutions).

    You could also try to contact F-Secure Official Support channels there:

    Thanks!

  • FSECUREUPDATES2.pngFSECUREUPDATES1.png

    You are possibly quite right that the virus db update is failing to operate.

    Not sure what to do... restarting and trying again? It seems to be succesful and not succesful

    at the same time. Maybe this is the "Quantum computing". Same time 0 and 1.

    Ukko
  • Also reinstallation seemed to fail.

    The left window: !Updating virus protection

    The right window: Preparing (and 0%)

    I guess it does not have the admin rights, or something like that. But not sure what 

    causes this issue.

    Ukko
  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    You are possibly quite right that the virus db update is failing to operate.
    It seems to be succesful and not succesfulat the same time

    Based on your screenshots - it can be just 'overheat'  (many tries to check updates per small timeframe and with load at background).

     

    Not sure what to do... restarting and trying again?

    You could try to 'scroll' screen from your screenshot.

    Screenshots with top view of entire page. At the bottom should be list of installed updates. Where also can be status for each module / update. All of them should be with 'installed' status.

    But restarting system is anyway good first try (since it may be pending update)

     

    Thanks!

  • UkkoUkko Posts: 2,999 Superuser

    @jarkky wrote:

    Also reinstallation seemed to fail.

    The left window: !Updating virus protection

    The right window: Preparing (and 0%)

    I guess it does not have the admin rights, or something like that. But not sure what 

    causes this issue.


    after F-Secure SAFE reinstallation? or after just restart system?

     

    but, basically, with any - sounds that F-Secure services are not started. What about administrative rights - perhaps it should be requested during installing (when needed).

     

    Why F-Secure services are not started / initiated or something else:

    If this system was with McAfee installed. I still can to recommend to try use their MCPR.exe (McAfee Consumer Product Removal tool) (https://service.mcafee.com/webcenter/portal/cp/home/articleview?articleId=TS101331)

     

    And then to reinstall F-Secure (it is also possible to use F-Secure Uninstallation Tool before clean installation F-Secure SAFE - https://www.f-secure.com/en/home/support/tools Uninstallation tool for Windows).

     

    Also, your one screenshot with some logos like "TotalAV". I am not sure whether this software is about something like antivirus and does it 'active' or on-demand only - but some third-party security software also can be as a reason with troubles for other security software.

    All in all, you can reach out official Support:

    https://www.f-secure.com/en/home/support/contact

    Since Support Agents can to analyze diagnostic logs and find a reason.

     

    Thanks!

  • Log file messages as :

     

    2019-12-16 05:05:39.811 [17cc.1b94] I: *** LOGGING STARTED *** (UTC+8:00, session: 0x0)
    2019-12-16 05:07:39.876 [17cc.1b94] I: Connecting to guts2.sp.f-secure.com
    2019-12-16 05:07:41.402 [17cc.1b94] I: Downloaded 'F-Secure Hydra Update 2019-12-16_01' - 'hydra-win64' version '1576465455'
    2019-12-16 05:07:41.402 [17cc.1d74] I: Installation of 'F-Secure Hydra Update 2019-12-16_01' : Processing
    2019-12-16 05:07:42.648 [17cc.1b94] I: Downloaded 'F-Secure Deepguard DB Update 2019-12-16_01' - 'deepguard-db' version '1576470391'
    2019-12-16 05:07:43.802 [17cc.1d74] I: Installation of 'F-Secure Hydra Update 2019-12-16_01' : Success
    2019-12-16 05:07:43.818 [17cc.1d74] I: Installation of 'F-Secure Deepguard DB Update 2019-12-16_01' : Processing
    2019-12-16 05:07:44.068 [17cc.1d74] I: Installation of 'F-Secure Deepguard DB Update 2019-12-16_01' : Success
    2019-12-16 05:08:13.842 [17cc.1b94] I: Downloading series 'capricorn-win64' version '1576444667' failed
    2019-12-16 05:08:22.848 [17cc.1b94] I: Connecting to guts2.sp.f-secure.com
    2019-12-16 05:08:54.014 [17cc.1b94] I: Downloading series 'capricorn-win64' version '1576444667' failed
    2019-12-16 05:08:55.052 [17cc.1b94] I: Connecting to guts2.sp.f-secure.com
    2019-12-16 05:09:25.677 [17cc.1b94] I: Downloading series 'capricorn-win64' version '1576444667' failed
    2019-12-16 05:09:30.711 [17cc.1b94] I: Connecting to guts2.sp.f-secure.com
    2019-12-16 05:10:01.108 [17cc.1b94] I: Downloading series 'capricorn-win64' version '1576444667' failed
    2019-12-16 05:10:01.135 [17cc.1b94] I: Connecting to guts2.sp.f-secure.com
    2019-12-16 05:10:32.329 [17cc.1b94] I: Downloading series 'capricorn-win64' version '1576444667' failed
    2019-12-16 05:10:39.500 [17cc.1b94] I: Connecting to guts2.sp.f-secure.com

     

    Ukko
  • nanonymenanonyme Posts: 145 Active Engager

    Hey, 

    I think you should definitely contact support. Those download failures can mean your machine is not fully protected. Are you getting any warning messages through Windows by the product?

    Edit: the quick self-help is running F-Secure Uninstallation Tool, rebooting and installing the product again. Make sure to run Support Tool first in case you end up contacting support anyway. 

    Ukko
  • I tried already uninstall+install process, but results are still the same and virus db does not

    seem to update and proceeding of scan displays 0%.

     

  • FSECUREDOME2.pngAlso it looks like the OP online banking does not work if the FREEDOME VPN is OFF.

    Maybe there is some activity here that is disturbing the service somehow... (??)

This discussion has been closed.