Unable to update

Hi, my F-Secure unable to update since mid of september 2018. I tried to reinstall the entire application but the result is the same. I had looked through the log file it keep showing the same error "connection failed". FYI i'm living in Malaysia. Thank you and hope to get your reply ASAP.

 

Here are the logged info from the log file

 

2018-09-26 20:47:55.116 [09b8.1b58] I: *** LOGGING STARTED *** (UTC+8:00, session: 0x0)
2018-09-26 20:48:33.593 [09b8.1b58] I: Connecting to guts2.sp.f-secure.com
2018-09-26 20:49:03.596 [09b8.1b58] I: Connection failed
2018-09-26 20:49:06.613 [09b8.1b58] I: Connecting to guts2.sp.f-secure.com
2018-09-26 20:49:36.621 [09b8.1b58] I: Connection failed

Comments

  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    Sorry for my reply. I'm only an F-Secure user (their home solutions).

     

    One option is to contact their official F-Secure Support Channels (chat as example):

    with fsdiag - possible to start investigation.


    But just own tries to troubleshoot:

    -> what is output after try to open "guts2.sp.f-secure.com" (as http://guts2.sp.f-secure.com) with your browser and system?

    My result is plain text-string page (F-Secure Automatic Update Server. Unauthorized access is monitored and strictly forbidden)

     

    -> another try is ping domain.

    possible to find 'how to ping' by search-query as "ping by Windows Command Line".

     

    Thanks!

  • Hi Ukko,

     

    Thanks for your reply. Actually i had done few troubleshooting before i posted this topic. I had tried to

    1. Reset the update setting by using their tools

    2. Manual update (i don't really know how this work as the command prompt just telling something about CCF AVA directory then close)

    3. Reinstall f-secure (this is the worst step i had done as it can't be turn on after reinstall and telling me Protection malfunction. I'm regret for doing this step)

     

    -> what is output after try to open "guts2.sp.f-secure.com" (as http://guts2.sp.f-secure.com) with your browser and system?

    Same result like yours -> 

    F-Secure Automatic Update Server. Unauthorized access is monitored and strictly forbidden.

     -> another try is ping domain.

    pinging to fsecure.com is success

     

    I also contacted their support and they remote to my computer for troubleshooting as well but still cannot find the root cause yet. They said they require further troubleshooting and need to arrange for another session.

     

    Anyway thanks for your advice and reply =)

    Ukko
  • UkkoUkko Posts: 2,999 Superuser

    Hello,

     

    Thanks for your reply.

    It sounds that you have tried the most important steps (including a request for official support).

     

    One else random suggestion (but, most likely, you or Support Agent tried/checked it):

    -> just because result of tries in system command line and browser is OK:

    does it possible that something like proxy is configured with your system? If yes -> maybe possible to doublecheck about settings for proxy-tab of F-Secure Common Settings?

     

    but my tries to provoke such troubles with connection to updates-server is not about any result. So, likely that your situation is about something else.


    And just interesting - what is state after reinstallation? List of updates with 'empty' list (righclick F-Secure tray picture -> Open Common Settings or Check Updates)?

    Also, what is your system? As doublecheck with reinstallation - good to uninstall F-Secure solution by common steps as designed with system; and then possible (or need) to use F-Secure Uninstallation Tool as extended clean up against some unexpected troubles (https://www.f-secure.com/en/web/home_global/support-tools).

     

    Anyway... Support Agents with logs and remote access is much more useful. :)

     

    Thanks!

  • Thank you for the information

     

This discussion has been closed.