LAN access on Mac, while Freedome is active, does not work - even using IP addresses

Hello

I understand that with Freedome enabled on Mac OS X, access to other devices on the same LAN as the client should be possible as long as they are referred to by IP address and not by name.

But this is not working on my setup. When Freedome is disconnected, I can ping and use services on the other devices on my LAN; as soon as I enable Freedome I can no longer access these other devices.

I'm using MAC OS X 10.11.6 and Freedome 2.20.5548.0.

Any thoughts as to why this is not working here?

Thanks

Hazza

 

Havunet

Best Answer

  • LakshLaksh Posts: 4,432 Community Manager
    Accepted Answer

    Hello Havunet and Hazza,

     

    Please try to disable the Kill Switch and check if the issue persists.

     

    If it persists, We need the logs for further investigation on this issue. Please contact our support team via chat or phone in order to troubleshoot this further.

     

    You can generate the logs as mentioned in this article.

     

    Havunet

Comments

  • HavunetHavunet Posts: 5
    I have exact the same problem. Freedome version is 2.20.5548.0 and MacOS version is 10.13.6. On iOS devices LAN works with Freedome.
  • LakshLaksh Posts: 4,432 Community Manager

    Hello Hazza and Havunet,

     

    Thank you for informing us. I have shared your post with our product team for more inputs. I will get back to you once I have an update.

     

    Did you happen to see this issue only with the current version of Freedome?

     

  • HazzaHazza Posts: 5

    Hello

    I've only seen the issue on the current version of Freedome. But I've only recently needed LAN access while Freedome is active - so the issue may have been in previous versions of Freedome, but if it was I didn't notice it.

    Thanks

     

  • HavunetHavunet Posts: 5

    I think this problem was not in previous version. At least it has worked before. And my iMac is on El Capitan and it has same problem. So it seems this Freedome problem not MacOS problem.

  • HazzaHazza Posts: 5

    Ah, that was it.

    I disabled the kill switch, and devices on my LAN are now accessible even when Freedome is connected.

    Thanks for investigating amd for the quick response.

    Hazza

     

  • HavunetHavunet Posts: 5

    That worked for me too. Problem solved.

    Thank you.

  • LakshLaksh Posts: 4,432 Community Manager

    Appreciate the updates, Havunet and Hazza. Good to know that the issue is solved.

  • LakshLaksh Posts: 4,432 Community Manager

    In addition to the above, our product team would still like to investigate on this issue further. If it would be ok with you both, could you please send me the Freedome logs via private message for further investigation?

     

    It would be good to know what kind of devices you tried to use and with what protocol.

     

    Thank you.

    Ukko
  • HazzaHazza Posts: 5

    Hello

    I tried to get the logs as you requested, but the support tool failed to run.

    I followed the instructions...click seven times on version number, click run support tool. I next enter my credentials as prompted. The attached popup then appears

    Regards

    Hazza

    Run diags failure.png

  • LakshLaksh Posts: 4,432 Community Manager

    Hi Hazza,

     

    Could you try to restart your Mac and retry the diagnostic report? Does it help?

  • HazzaHazza Posts: 5

    Hello

    I'm afraid restarting the Mac didn't make any difference.

    I also restarted Freedome, but still the diagnostic report won't run.

    Hazza

     

  • LakshLaksh Posts: 4,432 Community Manager

    Hello Hazza,

     

    We have a new updated version which is released and this should fix the issue with the support tool. Please wait for the update and once you have updated Freedome, please try to run the support tool again.

     

  • HavunetHavunet Posts: 5
    How do I attach the logs in private message? I was able to make the zipped log file.
  • LakshLaksh Posts: 4,432 Community Manager

    Hi @Havunet,

     

    I will message you via PM for further steps.

  • follow this hope so you can solve this issue.  Choose System Preferences from the Apple menu. Choose the Network from the View menu. Select Wi-Fi, then click the Advanced button in the lower-left hand corner of the screen. Click the TCP/IP tab from the top of the screen. Click the Renew DHCP Lease button.

     

    any issue related to printer click here 

    https://www.brotherprintersupportnumber.com/brother-customer-support/

     

  • follow this hope so you can solve this issue. Choose System Preferences from the Apple menu. Choose the Network from the View menu. Select Wi-Fi, then click the Advanced button in the lower-left hand corner of the screen. Click the TCP/IP tab from the top of the screen. Click the Renew DHCP Lease button.

    any issue related to printer click here
    https://www.brotherprintersupportnumber.com/brother-customer-support/
This discussion has been closed.