install on mac fails - earlier or newer version available?

hi

 

A few days ago I was prompted to install new version. This install failed ('contact provider') and trying to start version in my program folder says 'cant configure'.

 

I have a new three unit subscription current since sept 2017. installed on ipad and iphone as well. was working fine until i was prompted to install new version.

 

how to proceed? general problem or specific to my Mac ? I am patched to latest MacOS 10.13.2 and not running any betas; nor did I change anything in conjunction to this update fail.

 

cheers, hopeful. where else to ask help? twitter support pointed to other account there that does not respond.

 

i can provide system info and license etc if needed

 

/peter 

Comments

  • Hi dkmj

     

    You may want to try uninstalling and reinstalling Freedome.  Below is how to completly remove freedome from your Mac.

     

    https://community.f-secure.com/t5/F-Secure/How-do-I-quot-completely-quot/m-p/70866

  • dkmjdkmj Posts: 7

    Ok, I've done the complete unistall twice now, including Applicaton support folder removals and keychain dito. same error persists upon 'failed install', an app with version 2.9.4949.0 is deposited in my program folder but cant be launched, 'Fsecure freedome error:  Could not configure the app. Restart Freedome and try again" in a dialog box.

     

  • LakshLaksh Posts: 4,432 Community Manager

    Hi dkmj,

     

    Did you try to download a fresh installer from this download page to install Freedome again after the uninstallation? If the issue persists, please get in touch with our support team here via chat or phone to troubleshoot further.

     

  • dkmjdkmj Posts: 7

    I have chatted with support - and they are on the case, will email me some suggestions. issue un-resolved for now. but have hopes and a contact point Smiley Happy

     

  • JhansiJhansi Posts: 3

    The new version of Freedom did not open so I had to restore my backup copy (time machine). The old version worked fine. Yes I had to provide my code, etc. The copies on my two cellphones continued to work.

     

    Which reminds me...  when I update my laptop do the Version on my cellphones automatically get updated?

     

    jhansi

  • LakshLaksh Posts: 4,432 Community Manager

    Hi Jhansi,

     

    No, the update versions are different for each OS. You can refer to this post by Ben which explains on how you can get the new versions depending on your OS.

     

  • Having the same problem here. Any update on the issue?

  • dkmjdkmj Posts: 7

    Being helped. No solution yet. Run 1.20 f t t b

This discussion has been closed.