How to switch between IKEv1 and IKEv2 protocols?

The iTunes ad for the latest version of Freedome for iOS (version 2.7.2, 17 august 2017) says that a new setting for switching between IKEv1 and IKEv2 protocols has been added but it doesn't appear anywhere in the app. How can it be done?

Best Answer

Comments

  • Thank you for your answer, but there is no such option in the settings menu.
    Ukko
  • UkkoUkko Posts: 2,988 Superuser

    Hello,

     

    So, maybe potential steps:

     

    --> re-sure that installed latest F-Secure Freedome build;

    --> to contact direct F-Secure Support Channels (chat/phone when available) for proper advice:

    https://www.f-secure.com/en/web/home_global/contact-support

    --> or under community may be reply from experienced iOS users or official F-Secure Staff (later).

     

    I'm not friendly with iOS-platform.. but based on feedback from other users -> such option-under-settings indeed was available (?!).

     

    Thanks!

    Näsäviisas
  • LakshLaksh Posts: 4,431 Community Manager

    Hi flaberguest,

     

    Just to confirm, have you upgraded your Freedome app to the latest version? Is the setting missing in the latest Freedome version on your device?

     

  • Thank you for your answer. I'm using the latest version of the app, of course, but there is no possibility to switch between protocols. I'm using the French version of Freedome, and here is a screenshot of my settings parameters: https://s5.postimg.org/esdldn9w7/IMG_0195.png
  • LakshLaksh Posts: 4,431 Community Manager

    Thank you for the screenshot. I have shared your information with the team for further updates. I will keep you posted once I have anything to share.

  • LakshLaksh Posts: 4,431 Community Manager

    Hi flaberguest,

     

    May I know what is the OS version of your iOS device?

     

  • iOS 9.3.5. This is the last upgrade my iPad can accept.
  • LakshLaksh Posts: 4,431 Community Manager

    Hi flaberguest,

     

    This setting is only for iOS 10 and above, iOS 9 and earlier versions doesn’t support IKEv2 at all.

    Ukko
This discussion has been closed.