Aquawin?

My PC is very slooow. I'm using F-secure Safe Online (from Ziggo), and have done all updates.

In my logfiles I find this. 

2017-11-11 09:33:29.825 [094c.0bcc] I: Connecting to http://guts2.sp.f-secure.com
2017-11-11 09:33:36.114 [094c.0e24] I: Installation of 'F-Secure Gemini Update 2017-11-10_02' : Success
2017-11-11 09:33:41.068 [094c.0e24] I: Installation of 'F-Secure Hydra Update 2017-11-10_02' : Success
2017-11-11 09:33:43.193 [094c.0e24] I: Installation of 'F-Secure DeepGuard Update 2017-11-08_01' : Success
2017-11-11 09:34:00.365 [094c.0bcc] I: Downloading series 'aquawin32' version '1510381075' from http://guts2.sp.f-secure.com failed
2017-11-11 09:34:16.860 [094c.0bcc] I: Connecting to http://guts2.sp.f-secure.com
2017-11-11 09:34:46.905 [094c.0bcc] I: Connecting to http://guts2.sp.f-secure.com
2017-11-11 09:35:16.956 [094c.0bcc] I: Connection failed

 

I  haven't found recent references to aquawin32. Is this normal?

Is (aquawin series failed) normal? 

Accepted Answer

Comments

  • UkkoUkko Posts: 3,198 Superuser

    Hello,

     

    Aquawin about databases for Aquarius-core.

    I do not think that it's normal... but I with experience about such situation (but not clear about reasons for me -- with my situations - I suspected different points).

    Based on your 'log' -> latest string about "Connection troubles". Does it possible that your network connection was broken (or overloaded) during downloading Aquarius updates?

     

    Maybe possible to re-trigger "Check updates" manually. Or did restart system.. and/or re-check situation after some hours.

     

    Also possible to create fsdiag:

    https://community.f-secure.com/t5/Common-topics/How-do-I-create-an-FSDIAG-file/ta-p/18190

    And then to use it for direct contact F-Secure Support Channels (or Ziggo support):

    https://www.f-secure.com/en/web/home_global/contact-support

     

    Thanks!

    Näsäviisas
  • Thanks for both comments. I do experience netwerk issues so that may explain it. I'll also fsdiag later (busy now). Thanks
  • nanonymenanonyme Posts: 146 Path Finder

    Hey,

    I also just realized you shouldn't probably at this point have a channel with the namr aquawin32 when using Safe. If the situation persists, likely your product has for one reason or another not upgraded to latest protection technology stack. You can check version information information from task tray icon about (to some extent). If your product doesn't upgrade at all, reinstalling will always give latest version

This discussion has been closed.