Unable to connect to the internet after using the F-Secure Uninstallation Tool with FREEDOME VPN turned on This topic explains what to do if you cannot connect to the internet after using the F-Secure Uninstallation Tool.
Symptoms
After you have run the F-Secure Uninstallation Tool with FREEDOME VPN turned on, your computer fails to connect to the internet.
Diagnosis
The F-Secure Uninstallation Tool is a tool designed to remove certain F-Secure products as a last resort if the normal uninstallation method fails. Currently, this tool does not fully support FREEDOME VPN, and hence it may remove some essential elements from FREEDOME VPN, while leaving some elements in place.
Solution
If you have FREEDOME VPN installed on your computer and you run the F-Secure Uninstallation Tool, make sure the FREEDOME VPN connection is turned off before running the tool.
If you have already run the Uninstallation Tool and FREEDOME VPN was turned on, you can reconnect your computer to the internet by following the steps described below.
Note: Before completing the steps, turn FREEDOME VPN off if you have it running.
- Depending on the Windows operating system used on your computer, select one of the following:
- For Windows 10:
- Open Settings from the Windows Start menu.
- Open Network & Internet.
- Select Ethernet from the left hand navigation.
- For Windows 8 and 8.1:
- On the Start screen, click on the Search icon.
- Start typing Control Panel, and click on the icon.
- In the Control Panel, click on Network and Internet, then Network and Sharing Center.
- Select Change adapter settings.
- For each of the network connections (or network adapters) listed, do the following:
Note: To perform this task, you may need administrator rights.
- Right-click the network connection and select Properties.
- Select Internet Protocol Version 4 (TCP/IPv4) and click Properties.
- Make sure Obtain DNS server address automatically is selected.
- Click Advanced... in the bottom right.
- Click open the DNS tab.
- Select FREEDOME on the DNS server addresses, in order of use list, and click Remove to remove it.
- Click OK to close the advanced settings window.
- Click OK to close the TCP/IPv4 settings window.
- Select Internet Protocol Version 6 (TCP/IPv6) , and click Properties , then perform the steps c-h for this protocol as well.
Now the computer should be able to connect to the internet properly.