cancel
Showing results for 
Search instead for 
Did you mean: 

TP LINK and FREEDOME : not connecting

Scholar

TP LINK and FREEDOME : not connecting

Hi,

 

I recently started using a routeur (TPLINK AC1750) to connect to the internet (to expend my wifi range). I'm still connecting with my computer to the routeur trough ethernet cable. Since then, I can't connect to F-Secure FREEDOME. When I click on "Protection OFF" (to set it ON) it stays on "connecting" for ages and nothing happens.

It worked fine before that.

 

Any idea how to fix that problem ?

 

Thanks for your time !

 

Jylu.

4 REPLIES
Community Manager

Re: TP LINK and FREEDOME : not connecting

Hi Jylu,

 

Please have a look at this article for port configuration for Freedome on Mac/Windows. Please try this and let us know if it helps.

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: TP LINK and FREEDOME : not connecting

Forwarded the ports, still not working... Anything else I could do ?

Community Manager

Re: TP LINK and FREEDOME : not connecting

Hello Jylu,

 

May I know the version of Freedome installed on your device? Also, the OS version of your device? Does it happens on all your devices or only on certain devices?

 

Does it help to change the location with Freedome and connect?

 

Has somebody helped you? Say thanks by giving likes. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Scholar

Re: TP LINK and FREEDOME : not connecting

Freedome version : 2.23.5653.0 

The divice OS is Windows 7. I'm using freedome only on this device. 

 

The weird thing is that it does not work only when connected through ethernet cable to my routeur (e.i. it works when I'm connected through WIFi).

The thing is, I need to be connected through cablesbecause otherwise my connection is bad.

 

Changing the location does not help.

 

Thanks.