Installation Error

Novice

Installation Error

When trying to reinstall the F-Secure Freedome VPN on my Android phone (Verizon Motorola) I get the following error msg:

 

"unknown error code during application install -24 android".

 

I've tried several times from my Google Apps and from the Google Play Store, with no success.

1 ACCEPTED SOLUTION

Accepted Solutions
F-Secure Product Expert

Re: Installation Error

Hi Rottmaster,

 

Please try to clear data and cache for Google Play Store and Google Play Services under Settings > Application Manager > All, then logon to Google Play Store and download the application again.

 

Thanks.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
3 REPLIES 3
Highlighted
Former F-Secure Employee

Re: Installation Error

Hi Rottmaster,

 

I've just moved your post to the Freedome section.

 

Regarding your issue, was Freedome installed on that device previously? Have you recently installed a custom ROM on your device?

 

Could you please advise which Android version and device are you currently using?

 

Thank you.

Regards,
Ivan

Has somebody helped you? Give Kudos as a way to say "thanks!"
Has your issue been solved? Mark the post using the "Accept as Solution" button to let others know.
F-Secure Product Expert

Re: Installation Error

Hi Rottmaster,

 

Please try to clear data and cache for Google Play Store and Google Play Services under Settings > Application Manager > All, then logon to Google Play Store and download the application again.

 

Thanks.


Best Regards,
Jayson

"A person who never made a mistake never tried anything new" -Albert Einstein

Has somebody helped you? Say thanks by giving kudos. Has your issue been solved? Mark the post using "Accept As Solution" button to let others know.
Novice

Re: Installation Error

Hi

 

I'm getting this exact error on a Lenovo tablet A3500-F, running Android 4.4.2.

 

It has previously run  Freedome, but after reinstalling it recently (for unrelated reasons), I've run in to this problem.

 

I've tried clearing cache and data in the Google Play Store app, as well as Google Play Services, without success.