Installation Error

When trying to reinstall the F-Secure Freedome VPN on my Android phone (Verizon Motorola) I get the following error msg:

 

"unknown error code during application install -24 android".

 

I've tried several times from my Google Apps and from the Google Play Store, with no success.

Best Answer

  • JaysonJayson Posts: 595
    Accepted Answer

    Hi Rottmaster,

     

    Please try to clear data and cache for Google Play Store and Google Play Services under Settings > Application Manager > All, then logon to Google Play Store and download the application again.

     

    Thanks.


    Best Regards,
    Jayson

Answers

  • IvanDIvanD Posts: 31

    Hi Rottmaster,

     

    I've just moved your post to the Freedome section.

     

    Regarding your issue, was Freedome installed on that device previously? Have you recently installed a custom ROM on your device?

     

    Could you please advise which Android version and device are you currently using?

     

    Thank you.

  • NixfixNixfix Posts: 1

    Hi

     

    I'm getting this exact error on a Lenovo tablet A3500-F, running Android 4.4.2.

     

    It has previously run  Freedome, but after reinstalling it recently (for unrelated reasons), I've run in to this problem.

     

    I've tried clearing cache and data in the Google Play Store app, as well as Google Play Services, without success.

This discussion has been closed.